Adobe Patch Tuesday: Lone Flash Player security flaw noted
Adobe Patch Tuesday: Lone Flash Player security flaw noted

Adobe had a minimal Patch Tuesday submission for December listing just one vulnerability for Flash Player.

The vulnerability (CVE-2017-11305) can lead to an unintended reset of global settings preference file and affects Windows, Macintosh, Linux and Chrome OS. The flaw is rated as a moderate problem with a priority rating of 2, meaning it is not being exploited in the wild and it is associated with a product with a historical high risk. It was listed in security bulletin APSB17-42.

Today's single offering is a far cry from November's Patch Tuesday rollout which contained 62 vulnerabilities for Reader/Acrobat and five critical patches for Flash Player.