<!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"6ad36c74b2","applicationID":"969485","transactionName":"ZQEDbUNTCBJQUE1dDVxLLG9yHScTRVpaWAdxCw9NQ10KDVRBFn0MVgEZ","queueTime":0,"applicationTime":114,"ttGuid":"1B2506BE43FE80BB","agent":""}</script><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Server: HMPROD-WEB1 -->
    <meta name="Content-Type" content="text/html"/>
        <meta name="content-language" content="en-US"/>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
            <link rel="apple-touch-icon" href="http://media.haymarketmedia.com/scus/images/app/sc_appicon.png"/>
        <title>Following anti-trust complaints, Microsoft defended its proprietary AV software</title>
            <meta name="description" content="Microsoft is making its case against anti-trust complaints that it uses its dominant position in the marketplace to unfairly promote its proprietary anti-virus software at the expense of offerings from third-party competitors."/>
            <meta name="news_keywords" content="Malware, Network Security" />
<meta name="ROBOTS" content="INDEX,FOLLOW" />             <meta name="apple-itunes-app" content="app-id=623450625" /> 
            <link rel="canonical" href="https://www.scmagazine.com/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/article/670558/" />
<meta property="og:title" content="Following anti-trust complaints, Microsoft defended its proprietary AV software"/><meta property="og:type" content="article"/><meta property="og:image" content="https://media.scmagazine.com/images/2016/06/01/malware6_987491.jpg"/><meta property="og:url" content="https://www.scmagazine.com/malware/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/article/670558/"/><meta property="og:site_name" content="SC Media US"/><meta property="fb:app_id" content="196538560371925"/><meta property="og:description" content="Microsoft is making its case against anti-trust complaints that it uses its dominant position in the marketplace to unfairly promote its proprietary anti-virus software at the expense of offerings from third-party competitors."/><meta property="article:published_time" content="2017-06-23T10:30:00"/><meta property="article:modified_time" content="2017-06-23T10:56:15"/><meta property="article:section" content="Malware"/><meta property="article:tag" content="Malware"/><meta property="article:tag" content="Network Security"/><meta name="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@scmagazine"/><meta property="twitter:title" content="Following anti-trust complaints, Microsoft defended its proprietary AV software"/><meta itemprop="name" content="Following anti-trust complaints, Microsoft defended its proprietary AV software"/><meta property="twitter:description" content="Microsoft is making its case against anti-trust complaints that it uses its dominant position in the marketplace to unfairly promote its proprietary anti-virus software at the expense of offerings from third-party competitors."/><meta itemprop="description" content="Microsoft is making its case against anti-trust complaints that it uses its dominant position in the marketplace to unfairly promote its proprietary anti-virus software at the expense of offerings from third-party competitors."/><meta property="twitter:creator" content="@https://twitter.com/gregmasters21"/><meta property="twitter:image:src" content="https://media.scmagazine.com/images/2016/06/01/malware6_987491.jpg"/><meta itemprop="image" content="https://media.scmagazine.com/images/2016/06/01/malware6_987491.jpg"/><link rel="publisher" href="https://plus.google.com/+scmagazine/posts"/>

<link href="/css/lytics?v=pKKB4v58bKKK4F9OAMVXo87OSuJE9Zdt291RpQTIjM41" rel="stylesheet" type="text/css" media="screen" hreflang="en" />

        <link href="/themes/black-fire/css/styles.css" rel="stylesheet" type="text/css" media="screen" hreflang="en"/>    
    <link href="/themes/cssBundle?v=yaNDKDs8b1piqqS6oQQG2Uli0dOw2CDCuDjMWa-5fdE1" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/themes/black-fire/css/print.css" rel="stylesheet" type="text/css" media="print" hreflang="en"/> 


<!-- Library scripts -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"> </script>
<script type="text/javascript">
    google.charts.load('current', {packages: ['corechart']});    
 </script>


<script src="/forensiq/js?v=i0JvSM_9jiI7Tisp60MxvyGKp7TaAsLXo9laDd-u3yk1"></script>
    <script type="text/javascript">
        function initGpt(statusCode) {
            if (statusCode !== undefined && statusCode !== null) {
                setPageTarget("nfcode", statusCode);   
            }

            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();
        }
    
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var slots = {};

        targets = [];
    </script>
        <script type="text/javascript">initGpt();</script>
    <script>
        function GptSizeMappingBuilder(mappings, adsizes, adzone) {
            var mappingBuilder = googletag.sizeMapping();
            for (var mapping in mappings.AdSizeMappingProperties) {
                var size = mappings.AdSizeMappingProperties[mapping];
                var adsize = size.AdSizes == null ? JSON.parse("[" + adsizes + "]") : JSON.parse("[" + size.AdSizes + "]");
                mappingBuilder = mappingBuilder.addSize([size.BrowserWidth, size.BrowserHeight], [adsize]);
            }

            mappingBuilder = mappingBuilder.addSize([0, 0], []);
            mappingBuilder = mappingBuilder.build();
            console.log("--- size mapping  for : " + adzone + " ---");
            console.log(mappingBuilder);
            console.log("--- end size mapping ---");
            return mappingBuilder;
        }
    </script>


<script src="/eventListener/js?v=UiM8I5jQPKGN1zEcV18uUPsdPxRN0g7ZLp9APdCWVBg1"></script>


<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script src="/js/Html5Player/mediaelement-and-player.min.js"></script>



<script type="text/javascript">
    var pubId = "76";
          var OmnitureAccount = "haymarketscmagazineus,haymarketusglobal";  
</script>   

    <script src="/site/js?v=xHIe3hxidXCTiS2DmBcgUTlYmMmPFts-qaE2JvFUFKk1" type="text/javascript"></script>


    <script src="/themes/black-fire/js/scripts.js" type="text/javascript"></script>
    <script src="/themes/jsbundle?v=R0SCyEltZE_ml4v3zlm9pXQZCcbCspKD0GVHDKFKGf01" type="text/javascript"></script> 




<script src="/js/hmi-dfp.js?6375264844" type="text/javascript"></script>

<script>
    hmiDfpInitializer.init([false,
                            false,
                            false
                            ]);
</script>

<!-- Google Optimize360 Anti-Flicker -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TCMLVLP':true});</script>
<!-- End Google Optimize360 Anti-Flicker -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W475TQW');</script>
<!-- End Google Tag Manager -->

<meta name="com.silverpop.brandeddomains" content="www.pages05.net,congress.scmagazine.com,etouches.com,eventsforce.net,media.scmagazine.com,scmagazine.com" />
<script src="https://www.sc.pages05.net/lp/static/js/iMAWebCookie.js?7bebcef8-13269b07cda-d7c8ec57ae636c7258d3eb0ef0e531f2&h=www.pages05.net" type="text/javascript"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async="async" data-client-id="bgYCHqOTBFrBUdy" type="text/javascript" src="//d3qxwzhswv93jk.cloudfront.net/esf.js"></script>
<meta name="google-site-verification" content="JC1nb6wLjs3e_RfpxNJDwD8GFy9iD0hhb2LCWo7cwjE" />
<meta name="google-site-verification" content="1buY5qUbB6rz8Zzl4RqY3WhZfO9v6_Cw1YiazgLwdj8" />

<script type="text/javascript">
window.liosetup = window['liosetup'] || {}
window.liosetup.loadid = true;
</script>

<style>
	div[id^=google_ads_iframe]{
		display: block !important;
	}
</style>


<!-- Global setting and variables -->
<script type="text/javascript">
    $.ajaxSetup({
        cache: false
    });
    var hmiPath = new Object();
    hmiPath.virtualPathNoBot = "/hminobot/";
    hmiPath.virtualPath = "/";
    
    //GLOBAL AD SERVER VAR
    var adNetworkid = "5745";
    var adServerSiteName = "sc_us";

    //display utility nav or not?
    mycmeUtilityNavDisplay = false;

    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)                            //$(".test_class").filter('a[href=="link2"]').trigger("click");
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.scmagazine.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.scmagazine.com"+"/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</head>
<body id="body">
    <div id="lightboxMask"></div>
    <div id="hmiGptTargeting">
        <script type="text/javascript">
            targets = [];
            targets.push({key: 'aid', value: ['670558']});targets.push({key: 'atype', value: ['News']});targets.push({key: 'cat', value: ['Malware','Network_Security']});targets.push({key: 'env', value: ['live']});targets.push({key: 'pbid', value: ['null']});targets.push({key: 'search', value: ['false']});targets.push({key: 'log', value: ['0']});targets.push({key: 'cc', value: ['US']});targets.push({key: 'browser', value: ['CCBot 3.0']});targets.push({key: 'pgtid', value: ['2']});
        </script>

        <script type="text/javascript">
            
            googletag.cmd.push(function() {
                for (var i = 0; i < targets.length; i++) {
                    googletag.pubads().setTargeting(targets[i].key, targets[i].value);
                }

            });
        </script>
    </div>




        <div id="omniture">
            <script type="text/javascript">
                var s_account = "haymarketscmagazineus,haymarketusglobal";
                var s_linkInternalFilters = "javascript:,scmagazine.com";
            </script>
            <script src="/js/omniture.js?6375264844" type="text/javascript"></script>
            <script type="text/javascript">
                s.server = "HMPROD-WEB1";
                dataLayer = window.dataLayer = window.dataLayer || [];

                /* Traffic & Conversion Variables */      
s.pageName="sc:home:news:malware:following anti-trust complaints microsof:670558";
s.channel="malware";
s.prop1="home";
s.prop2="home:news";
s.prop3="home:news:malware";
s.prop4="home:news:malware:following anti-trust complaints microsof";
s.prop6="article";
s.prop7="false";
s.prop8="article:none";
s.prop15="news";
s.prop17="greg masters";
s.prop18="malware,network security";
s.prop19="670558:0";
s.prop34="sc";
s.prop39="60";
s.prop44="4";
s.hier1="sc:home:news:malware:following anti-trust complaints microsof";
s.prop52="6/23/2017";
s.prop53="following anti-trust complaints, microsoft defended its proprietary av software";
s.prop54="709";
s.prop59="2017/06";
s.publicationId="76";
s.prop68="0";


                /* Set GTM DataLayer values */
dataLayer.push({"User.AdBlocking":""});dataLayer.push({"Article.ArticleId":"670558:0"});dataLayer.push({"User.LoggedIn":"false"});dataLayer.push({"User.Login":"false"});dataLayer.push({"Article.MetaData":"malware,network security"});dataLayer.push({"User.NHTFlag":""});dataLayer.push({"Page.Type":"article"});dataLayer.push({"Page.ScrollDepth":""});dataLayer.push({"Article.PrintSource":""});dataLayer.push({"Article.SEOScore":"60"});dataLayer.push({"Site.Prefix":"sc"});dataLayer.push({"User.SocSSN":""});dataLayer.push({"User.SSO":"0"});dataLayer.push({"Page.Section1":"home"});dataLayer.push({"Page.Section2":"home:news"});dataLayer.push({"Page.Section3":"home:news:malware"});dataLayer.push({"Page.Section4":"home:news:malware:following anti-trust complaints microsof"});dataLayer.push({"User.SubscriberId":""});dataLayer.push({"Site.PublicationId":"76"});

                /********** DO NOT ALTER ANYTHING BELOW THIS LINE! **********/
                var s_code = s.t();
                if (s_code)document.write(s_code);
            </script>
        </div>
        <script>
            $(document).ready(function () {
                $("#mainNav a, .secondNav a").click(function () {
                    addOmnitureEventForButtonClick(this, 'event65');
                });
                
                $("#hrefDynamicSubscribe, #hrefMedicalAccountSubscribe").click(function () {
                    addOmnitureEventForButtonClick(this, 'event47');
                });
            });
        </script>            



<!-- lytics for dfp -->


<script type="text/javascript">
    window.jstag = function () { function t(t) { return function () { return t.apply(this, arguments), this } } function n() { var n = ["ready"].concat(c.call(arguments)); return t(function () { n.push(c.call(arguments)), this._q.push(n) }) } var i = { _q: [], _c: {}, ts: (new Date).getTime(), ver: "2.0.0" }, c = Array.prototype.slice; return i.init = function (t) { return i._c = t, t.synchronous || i.loadtagmgr(t), this }, i.loadtagmgr = function (t) { var n = document.createElement("script"); n.type = "text/javascript", n.async = !0, n.src = t.url + "/api/tag/" + t.cid + "/lio.js"; var i = document.getElementsByTagName("script")[0]; i.parentNode.insertBefore(n, i) }, i.ready = n(), i.send = n("send"), i.mock = n("mock"), i.identify = n("identify"), i.pageView = n("pageView"), i.bind = t(function (t) { i._q.push([t, c.call(arguments, 1)]) }), i.block = t(function () { i._c.blockload = !0 }), i.unblock = t(function () { i._c.blockload = !1 }), i }(), window.jstag.init({ cid: "8514ca3b54284ee6e75983f95ff7262a", url: "//c.lytics.io", min: true, loadid: true });
</script>
<script>
    var lyticsData = {};

    function lytics_PageVariablesExists() {
        return typeof s !== 'undefined' && s.hasOwnProperty("pageName");
    };

    function lytics_AddAllData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop22) { lyticsData.userprofession = s.prop22; }
        if (s.prop23) { lyticsData.userspecialty = s.prop23; }
        if (s.prop28) { lyticsData.cpn = s.prop28; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop35) { lyticsData.cmecoursename = s.prop35; }
        if (s.prop38) { lyticsData.cmecourseid = s.prop38; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
        if (s.event40) { lyticsData.activitystart = s.event40; }
    };

    function lytics_AddLimitedData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
    }

    if (typeof jstag != "undefined" && jstag) {
        //console.log("jstag", jstag);

            lyticsData.user_id = null;

            lyticsData.email = null;

            waitFor(lytics_PageVariablesExists, 'page var to be defined', 'Lytics-addAllData', lytics_AddAllData);

        //console.log("lyticsData", lyticsData);
        jstag.send(lyticsData);
    } else {
        console.log("jstag not found");
    }
</script>

<script src="/js/iab.js?6375264844" type="text/javascript"></script>    <script>
        pageVars = {};
        window.adblockDetector.init(
            {
                found: function(){
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'enabled');
                    pageVars.adblockEnabled = true;
                },
                notFound: function () {
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'not enabled');
                    pageVars.adblockEnabled = false;
                }
            }
        );
    </script>




        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_1501" class="adZonePrestitial lazy-load" data-adzoneprefix="150" data-adsizes="[640,480]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_1501"] =
                        googletag.defineOutOfPageSlot('/5745/sc_us/news', 'ADCALL_1501');

                        slots["ADCALL_1501"].addService(googletag.pubads());

                    slots["ADCALL_1501"].setTargeting('pos', ['1501']);
                    slots["ADCALL_1501"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_1501'); 
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_1501');
                }
            </script>
        </div>


        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_2101" class="adZoneSkin lazy-load" data-adzoneprefix="210" data-adsizes="[1,1]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_2101"] =
                        googletag.defineOutOfPageSlot('/5745/sc_us/news', 'ADCALL_2101');

                        slots["ADCALL_2101"].addService(googletag.pubads());

                    slots["ADCALL_2101"].setTargeting('pos', ['2101']);
                    slots["ADCALL_2101"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_2101'); 
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_2101');
                }
            </script>
        </div>




    
<div id="main-wrapper">
	<div id="header-slug"></div>
	<header id="main-header">
		<div class="wrapper">
<section id="main-header-navigation" class="">
    <div class="wrapper">
        <div class="hamburger-menu-button">
            <span>menu</span>
            
        </div>
        <div class="user-menu-button">
            <div>
                <span><i class="fa fa-user"></i></span>
            </div>
        </div>
        <a href="https://www.scmagazine.com" id="main-logo" class="logo" title="SC Media">          
            <img src="https://media.scmagazine.com/images/2016/10/31/scbetalogo1080860_1083188.png" title="SC Media" alt="SC Media" />
        </a>
        <nav>
            <ul class="sites">
                <li><a href="http://www.scmagazine.com" class="current">SC US</a></li>
                <li><a href="http://www.scmagazineuk.com">SC UK</a></li>
            </ul>
<div class="search">
    <a href="#" title="Show Search Bar" id="show-search-bar" class="button">Show Search Bar</a>
    <div id="search-bar">
            <div class="gradient"></div>
            <input type="search" name="search" placeholder="Search SC Media" id="searchField" class="text" onkeypress="AdvDirRedirectOnEnter(event, 'search' , 'https://www.scmagazine.com/search/' ); " />
            <input type="submit" name="searchSubmit" value="Search" id="searchSubmit" class="button" onclick="AdvDirRedirect('search', 'https://www.scmagazine.com/search/');" />
  
    </div>    
</div>
        <ul class="navigation">
                    <li>
                        <a data-navbaritemid="6281" href="https://www.scmagazine.com/news/section/6343/" class="">News</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                    <li class="nav-header"> </li>
                                                <li><a href="https://www.scmagazine.com/opinion/section/6979/" >Opinions</a></li>
                                                <li><a href="https://www.scmagazine.com/blogs/section/6346/?publishDate=False&amp;timestamp=636265886888597552" >Blogs</a></li>
                                                <li><a href="https://www.scmagazine.com/infographics/section/7108/" >SC Fast Facts</a></li>
                                                <li><a href="https://www.scmagazine.com/reboot-2016/section/7101/?publishDate=False&amp;timestamp=636173228476457003" >Reboot 2016</a></li>
                                                <li><a href="https://www.scmagazine.com/rsa-2017/section/7410/" >RSA 2017</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6287" href="https://www.scmagazine.com/cybercrime/section/6950/" class="">Cybercrime</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/ransomware/section/6944/" >Ransomware</a></li>
                                                <li><a href="https://www.scmagazine.com/data-breach/section/6939/" >Data breaches</a></li>
                                                <li><a href="https://www.scmagazine.com/aptscyberespionage/section/6943/" >APTs/Cyberespionage</a></li>
                                                <li><a href="https://www.scmagazine.com/malware/section/6946/" >Malware</a></li>
                                                <li><a href="https://www.scmagazine.com/phishing/section/6947/" >Phishing</a></li>
                                                <li><a href="https://www.scmagazine.com/insider-threats/section/6945/" >Insider Threats</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6288" href="https://www.scmagazine.com/network-security/section/6957/" class="">Network Security</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/mobile-security/section/6941/" >Mobile Security</a></li>
                                                <li><a href="https://www.scmagazine.com/cloud-security/section/6948/" >Cloud Security</a></li>
                                                <li><a href="https://www.scmagazine.com/privacy--compliance/section/6949/" >Privacy &amp; compliance</a></li>
                                                <li><a href="https://www.scmagazine.com/vulnerabilities/section/6951/" >Vulnerabilities</a></li>
                                                <li><a href="https://www.scmagazine.com/iot/section/6952/" >IoT</a></li>
                                                <li><a href="https://www.scmagazine.com/email-security/section/6953/" >Email Security</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6289" href="https://www.scmagazine.com/reviews/section/6350/" class="">Product Reviews</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/group-tests/section/6351/" >Group Tests</a></li>
                                                <li><a href="https://www.scmagazine.com/first-looks/section/6365/" >First Looks</a></li>
                                                <li><a href="https://www.scmagazine.com/about-reviews/section/6344/" >About product reviews</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6290" href="https://www.scmagazine.com/in-depth/section/6954/" class="">In Depth</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/features/section/6348/" >Features</a></li>
                                                <li><a href="https://www.scmagazine.com/directors-cut-videos/section/6544/?publishDate=False&amp;timestamp=636137829871663987" >Video</a></li>
                                                <li><a href="https://www.scmagazine.com/in-depth/section/6954/" >In Depth</a></li>
                                                <li><a href="https://www.scmagazine.com/issuearchive/2017/" >SC Magazine Archive</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6291" href="https://www.scmagazine.com/webcasts/section/6821/" class="">Events</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/virtual-conferences/section/6977/" >Virtual Conferences</a></li>
                                                <li><a href="https://www.scmagazine.com/webcasts/section/6821/" >Webcasts</a></li>
                                                <li><a href="http://www.risksecny.com/" >RiskSec NY 2017</a></li>
                                                <li><a href="https://www.risksectoronto.com/" >RiskSec Toronto 2017</a></li>
                                                <li><a href="http://www.scmagazine.com/awards/" >SC Awards 2017</a></li>
                                                <li><a href="https://media.scmagazine.com/documents/288/risksec_press_release_final_71856.docx" >RiskSec Press Release</a></li>
                                                <li><a href="https://screboot.secure-platform.com/a" >SC Reboot Leadership Awards 2017</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6292" href="https://www.scmagazine.com/resource-library/" class="">Whitepapers</a>
                    </li>

        </ul>


<input type="hidden" id="hdn_mainNavBarId" value="0"/>

<script>
    $("[data-navbaritemid='0']").addClass('current')
</script>
<ul class="login-register">
        <li><a id="hrefMedicalAccountLogin" href="/login/" title="Login">Log in</a></li>
        <li class="circle"><i class="fa fa-circle" aria-hidden="true"></i></li>
        <li><a id="hrefMedicalAccountRegister" href="/register/" title="Register">Register</a></li>
</ul>


            
            <div class="headr-tagline">
                <a href="https://www.scmagazine.com/about-us/section/6367/" title="Go to Cybersecurity Source">The Cybersecurity source</a>
            </div>
        </nav>
    </div>

</section>

    <section id="main-header-advertisement">
        <div>
            <div>
        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_101" class="header-ad lazy-load" data-adzoneprefix="10" data-adsizes="[728,90],[970,250]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_101"] =
                        googletag.defineSlot('/5745/sc_us/news', [[728,90],[970,250]], 'ADCALL_101');

                        slots["ADCALL_101"].addService(googletag.pubads());

                    slots["ADCALL_101"].setTargeting('pos', ['101']);
                    slots["ADCALL_101"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_101', [[728,90],[970,250]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_101');
                }
            </script>
        </div>

    
            </div>
        </div> 
    </section>

		</div>
	</header>
	<main id="main-content">
	    <div class="wrapper">
	        <section id="main-section">
                

    <ul class="breadcrumbs">
                <li>
                        <a href="https://www.scmagazine.com" title="">SC Media US</a>
                        <span>&gt;</span>
                </li>
                <li>
                        <a href="https://www.scmagazine.com/news/section/6343/" title="">News</a>
                        <span>&gt;</span>
                </li>
                <li>
                        <a href="https://www.scmagazine.com/malware/section/6946/" title="">Malware</a>
                        <span>&gt;</span>
                </li>
                <li>
Following anti-trust complaints, Microsoft defended its proprietary AV software                </li>

    </ul>










            <header class="author-info">
                <div class="author">
                        <a href="https://www.scmagazine.com/greg-masters/author/3591/" rel="author" title="Greg Masters" class="author-avatar">
                            <img src="https://media.scmagazine.com/images/2013/12/11/greg_masters_new_510579.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=75&amp;width=135&amp;mode=crop" alt="Greg Masters" title="Greg Masters"  border="0"  />
                        </a>
                                            <div class="author-name">
                            <a href="https://www.scmagazine.com/greg-masters/author/3591/" rel="author" title="Greg Masters">by Greg Masters, Managing Editor</a>
                        </div>
                                            <div class="author-twitter"><a href='https://twitter.com/gregmasters21' class="twitter-follow-button" data-show-count="false" data-lang="en"></a>
<script>
 !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } } (document, "script", "twitter-wjs")

</script>
</div>
                </div>
        </header>


<article>
    <time>June 23, 2017</time>
    <h1 class="title">Following anti-trust complaints, Microsoft defended its proprietary AV software</h1>
    <script type="text/javascript">
        var contentUrl = "https://www.scmagazine.com/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/article/670558/";
        var contentTitle = "Following anti-trust complaints, Microsoft defended its proprietary AV software";
        var twitterAccountName = "scmagazine";
        var relatedAccountSection = "";
    </script>
    <div class="social-share">
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="twitter" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; "><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a href="#" class="linkedin" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; "><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="google-plus" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
            <li>
                <a title="Reddit" rel="nofollow" href="https://www.reddit.com/submit" onclick="window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(contentUrl) + '&title=' + contentTitle); return false;" class="reddit">
                    <i class="fa fa-reddit-alien" aria-hidden="true"></i>
                </a>
            </li>            
                <li><a href="#disquos-comments" class="comments" title="Comments" rel="nofollow"><i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                        <li><a href="https://www.scmagazine.com/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/printarticle/670558/" title="Print" rel="nofollow" id="socialPrint" class="print"><i class="fa fa-print" aria-hidden="true"></i></a></li>
        </ul>
    </div>


    




                
    <div class="article-body">
       
            <figure>
                <div><img src="https://media.scmagazine.com/images/2016/06/01/malware6_987491.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;mode=pad" alt="Are third-party AV vendors being squeezed out of Windows 10? One AV vendor filed charges." title="Are third-party AV vendors being squeezed out of Windows 10? One AV vendor filed charges."  border="0"  /></div>
                    <figcaption>Are third-party AV vendors being squeezed out of Windows 10? One AV vendor filed charges.</figcaption>
            </figure>
        <style>
</style>
<p>Microsoft is making its case against anti-trust complaints that it uses its dominant position in the marketplace to unfairly promote its proprietary anti-virus software at the expense of offerings from third-party competitors.</p>
<p>Kaspersky Lab recently filed complaints in Russia, Germany and with the European Commission alleging that the Redmond giant squeezes out options from the competition. While Kaspersky admitted that Microsoft has made some concessions as a result of its filing with Russia's Federal Antimonopoly Service (FAS), other practices have not been addressed, the charges claim. </p>
<p>In particular, the protest takes aim at a preponderance of pop-up dialogue boxes asking, "Do you want to run this program?," at every step&nbsp;when Windows 10 users attempt to run anti-virus software from a third party. Also offensive to Kaspersky was the warning that pops up: "You should only run programs that come from publishers you trust."</p>
<p>The complaints also protest the "disappearance of security software when Windows 10 is upgraded," as well as a response from a Microsoft tech-support representative that "Windows 10 is incompatible with third-party anti-virus," according to a <a href="https://blog.kaspersky.com/microsoft-european-trial/16976/">post</a> from Kaspersky Lab. Indeed, Kaspersky claimed that tech support advised users to delete any independent anti-virus solutions.</p>
<p>But, Rob Lefferts, partner director of the Windows & Devices Group, Security & Enterprise for Microsoft, writing on a <a href="https://blogs.technet.microsoft.com/mmpc/2017/06/20/partnering-with-the-av-ecosystem-to-protect-our-windows-10-customers/">blog</a> post on June 20, defended the company's practices as taking "a principled approach to protecting our customers against malware and ransomware in partnership with security experts both in and outside of Microsoft."</p>
<p>Lefferts asserted that Microsoft's Windows Defender Antivirus, its proprietary software built in to Windows 10, delivers next-generation anti-virus protection that leverages "the cloud, machine learning, behavior analysis and vast optics from the Microsoft Intelligent Security Graph to provide faster, smarter malware defenses in real time."</p>
<p>He defended the company's practices, claiming that Microsoft does partner with third-party vendors through the Microsoft Virus Initiative (MVI) program to allow third-party software to work on the Windows OS. Eighty vendors are enrolled in the program.</p>
<p>"Our close collaboration with these partners enables us to ensure our customer promise of 'always on' malware protection no matter which solution they choose," Lefferts wrote. "We think this provides customers an easy way to choose the software vendors, features and price points that work for them without worrying if their device will ever be unprotected."</p>
<p>Of course, continual updating is necessary to fend off threats. Lefferts explained how Windows 10 keeps current with regular updates and new security enhancements and offers "much greater transparency and insight into the Windows development process than ever before." </p>
<p>But, Kaspersky's allegations also contend that Microsoft delays updates for its competitors attempting to run within the Windows 10 ecosystem. In fact, versions of its software mysteriously disappear when users upgrade to Windows 10, Eugene Kaspersky, the company's CEO, wrote: "In many cases, while the update is still ongoing...Windows decides that your existing security solution is, after all, incompatible with Windows 10, deletes its drivers (leaving a bunch of useless files (the solution won't work without the drivers)), and in its place switches on its own solution."</p>
<p>This is done without explicit consent from users, Kaspersky added, with only a warning that appears on screens for a few seconds.</p>
<p>Lefferts answered the charge by stating that Windows 10 prompts users to install new versions of third-party AV apps following updates. "Once a customer has installed an active and up-to-date anti-virus program, it will run without notifications or interference from Windows," Lefferts wrote. </p>
<p>As far as Kaspersky's charge that tech support personnel advised customers to be wary of options from the competition, Lefferts wrote that the company's support teams "work closely with them to honor the AV choices they've made." In some cases, he added, uninstalling and then reinstalling the software – including third-party AV solutions – is necessary to resolve a customer issue.</p>
<p>"We remain ever vigilant in our conviction to make Windows 10 the safest and most secure OS platform ever and earn our customers' trust every day," Lefferts wrote. "To do that we will support a vibrant ecosystem of security solutions. Wherever possible, Windows will help customers make informed choices and respect user choice for security protection."</p>
<p>It's now up to the courts to decide.</p>
    </div>
    
        <script type="text/javascript">
        var contentUrl = "https://www.scmagazine.com/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/article/670558/";
        var contentTitle = "Following anti-trust complaints, Microsoft defended its proprietary AV software";
        var twitterAccountName = "scmagazine";
        var relatedAccountSection = "";
    </script>
    <div class="social-share">
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="twitter" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; "><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a href="#" class="linkedin" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; "><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="google-plus" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
            <li>
                <a title="Reddit" rel="nofollow" href="https://www.reddit.com/submit" onclick="window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(contentUrl) + '&title=' + contentTitle); return false;" class="reddit">
                    <i class="fa fa-reddit-alien" aria-hidden="true"></i>
                </a>
            </li>            
                <li><a href="#disquos-comments" class="comments" title="Comments" rel="nofollow"><i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                        <li><a href="https://www.scmagazine.com/following-anti-trust-complaints-microsoft-defended-its-proprietary-av-software/printarticle/670558/" title="Print" rel="nofollow" id="socialPrint" class="print"><i class="fa fa-print" aria-hidden="true"></i></a></li>
        </ul>
    </div>


    
    
<section class="flexibleTagsTags artTags">
    <h3>Topics:</h3>
    <ul class="list">
                    <li class="btn">
                        <a onclick="addOmnitureEventForButtonClick(this, &#39;event72&#39;)" href="https://www.scmagazine.com/malware/topic/47215/" title="Malware" target="_self">Malware</a>
                    </li>
                    <li class="btn">
                        <a onclick="addOmnitureEventForButtonClick(this, &#39;event72&#39;)" href="https://www.scmagazine.com/network-security/topic/47224/" title="Network Security" target="_self">Network Security</a>
                    </li>

    </ul>
</section>

    <div style="clear: both"></div>
    
</article>




        <a name="disquos-comments"></a>
<script type="text/javascript">
    //this is badgeville behavour tracking code
    //This has to be above the discuss js.
    function disqus_config() {
        this.page.remote_auth_s3 = "e30= A11189DE6A278A75636030D539751D38A8CED07E 1498229825";
        this.page.api_key = "SpyiVBRCqhfDjJWp3gUQ97eqHOqYkwNav52NvJW1JbxCCPivjZasjM9vTDkQqZU7 ";
        
             this.sso = {
             logout : "https://www.scmagazine.com/logout"
             }; 
       
        this.callbacks.onNewComment = [function () {
            BadgevilleCredit(commentJs);
            BadgevilleCredit(firstCommentJs);

        } ];
    }
</script>

 <div id="pnlDisqusComments" class="clearfloat">      
        <div class="commentsBlock">
               <div id="disqus_thread"></div>
                <div id="divDisqusLoginMessage" class="commentsLoginRequired">
                    <div class="commentsLoginRequiredHeader">
                        You must be a registered member of SC Media US to post a comment.
                    </div>

                    <div class="commentsLoginRequiredLinks">
                        <a href="/login/?chkreferer=1" title="Login">Click here to login</a>
&nbsp;&nbsp;|&nbsp;
<a href="/register/?chkreferer=1" title="Register"> Click here to register</a>
                    </div>
                </div>
            
           
                <style>
                    /* Style to hide the comment box  */
                    #dsq-content #dsq-global-toolbar, #dsq-content .dsq-textarea .dsq-textarea-wrapper, #dsq-post-button
                    {
                        display: none;
                    }
                    /* Style to hide the post new box  */
                    #dsq-content #dsq-new-post
                    {
                        display: none;
                    }
                    /*Style to hide the reply button*/
                    button.dsq-button, button.dsq-button-small
                    {
                        display: none;
                    }
                </style>
           
        </div>
    </div>

        <section class="multiple-column-asset flexible">
                <h3 class="sub-title related-content">Related Articles</h3>
                            <div class="row">
                        <div class="col-3">
                            <p class="image">
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/kaspersky-lab-accuses-microsoft-of-pushing-defender-over-third-party-solutions/article/667206/" title="" target="_self">
                                    <img src="https://media.scmagazine.com/images/2017/06/08/microsoft41_1239455.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=120&amp;width=200&amp;mode=crop" alt="" title=""  border="0"  />
                                </a>
                            </p>
                            <h3>
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/kaspersky-lab-accuses-microsoft-of-pushing-defender-over-third-party-solutions/article/667206/" title="" target="_self">
                                    Kaspersky Lab Files Antitrust Complaints against Microsoft in Europe 
                                </a>
                            </h3>                   
                            <div class="author-date">
    <span>BY
            <a rel="author" href="https://www.scmagazine.com/robert-abel/author/3631/">Robert Abel</a>

    </span>
                                 Jun 8, 2017
                            </div>
                        </div>
                        <div class="col-3">
                            <p class="image">
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/microsoft-tool-exploit-doubleagent-can-turn-antivirus-software-into-your-worst-enemy/article/646173/" title="" target="_self">
                                    <img src="https://media.scmagazine.com/images/2017/03/23/doubleagent_1187112.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=120&amp;width=200&amp;mode=crop" alt="" title=""  border="0"  />
                                </a>
                            </p>
                            <h3>
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/microsoft-tool-exploit-doubleagent-can-turn-antivirus-software-into-your-worst-enemy/article/646173/" title="" target="_self">
                                    Microsoft tool exploit DoubleAgent can turn antivirus software into your worst enemy
                                </a>
                            </h3>                   
                            <div class="author-date">
    <span>BY
            <a rel="author" href="https://www.scmagazine.com/bradley--barth/author/3635/">Bradley  Barth</a>

    </span>
                                 Mar 24, 2017
                            </div>
                        </div>
                </div>
        </section>

<!-- View Count -->
<img src="https://www.scmagazine.com/article/articletrack/670558/" name="imageTrack" style="height: 1px; width: 1px"/>












	        </section>
	        <aside>

        <div id="ADCALL_301" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,250],[300,600],[300,1050]" style="min-height:250px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_301"] =
                        googletag.defineSlot('/5745/sc_us/news', [[300,250],[300,600],[300,1050]], 'ADCALL_301');

                        slots["ADCALL_301"].addService(googletag.pubads());

                    slots["ADCALL_301"].setTargeting('pos', ['301']);
                    slots["ADCALL_301"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_301', [[300,250],[300,600],[300,1050]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_301');
                }
            </script>
        </div>

<div id="mostArticleTabs">
    <h3>Most read on <strong>SC</strong></h3>
    <div id="mostPopularTab" class="mostArticleTabsContent">
    <ul>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/no-recourse-perhaps-for-200m-affected-in-breach-of-rnc-database-attorney-says/article/669610/" title="No recourse, perhaps, for 200M affected in breach of RNC database, attorney says">No recourse, perhaps, for 200M affected in breach of RNC database, attorney says</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/hacking-group-cyberteam-claiming-responsibility-for-skype-outage-threatens-steam/article/670258/" title="Hacking group CyberTeam claiming responsibility for Skype outage, threatens Steam">Hacking group CyberTeam claiming responsibility for Skype outage, threatens Steam</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/erebus-ransomware-attack-demanded-162-million-from-south-korean-firm/article/669604/" title="Erebus ransomware attack demanded $1.62 million from South Korean firm">Erebus ransomware attack demanded $1.62 million from South Korean firm</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/nyc-mayor-reveals-plan-to-add-10000-cybersecurity-jobs-over-the-next-decade/article/668902/" title="NYC mayor reveals plan to add 10,000 cybersecurity jobs over the next decade">NYC mayor reveals plan to add 10,000 cybersecurity jobs over the next decade</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/stack-clash-vulnerability-spotted-in-several-operating-systems/article/669614/" title="Stack Clash exploits spotted in Linux, OpenBSD, NetBSD, FreeBSD and Solaris">Stack Clash exploits spotted in Linux, OpenBSD, NetBSD, FreeBSD and Solaris</a></li>

    </ul>

    </div>
</div>



<script type="text/javascript">
    getScriptOnce("/js/NewsletterAsset.js");
</script>

<div id="newsLetterAsset" class="wide-newsletter">
    <form id="subscribeToHmiNewsLetterForm_176" name="subscribeToHmiNewsLetterForm" method="POST" onsubmit="return SubscribeUserToHmiNewsletters(this,'Could not subscribe. Please try again in a few minutes.');">
        <input id="AssetId" name="AssetId" type="hidden" value="176" />
        <input id="ImageSizeId" name="ImageSizeId" type="hidden" value="0" />
        <div id="rightEmailAlerts">
            <div id="rightEmailAlerts-content">
                    <h2>Get SC Media delivered to your inbox</h2>
                <ul>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb31" checked="checked">
                                <label class="special-box" data-tooltip="If your company is looking for a new security strategy or a solid technology tip, the SC Media Featured White Paper of the Day is for you." class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">SC Media Featured White Paper of the Day</label>
                            </div>
                        </li>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb19" checked="checked">
                                <label class="special-box" data-tooltip="Want the biggest news in IT security delivered straight to your inbox on a daily basis? The SC Media Newswire details the latest industry happenings, as well as recent columns, whitepapers and product reviews." class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">SC Media Newswire</label>
                            </div>
                        </li>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb32" checked="checked">
                                <label class="special-box" data-tooltip="This email will feature special offers, free trials and downloads and the latest product information from leading IT security vendors. " class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">SC Media Product Buzz</label>
                            </div>
                        </li>

                    <li class="OptInHMIEmails" style="display:none">
                        <div class="fire-checkbox-wrap">
                            <input type="checkbox" name="OptInHMIEmails">
                            <label class="special-box"></label>
                            <label class="rightNwsLasset-chkLabel">I would like to receive relevant information via email from Haymarket Media.</label>
                        </div>
                    </li>
                </ul>
                <div class="clearfix"></div>
                <div class="inline-form">
                    <input class="field" id="emailAlertsField" type="text" name="Email" placeholder="Enter your email address">
                    <select id="ddlNewsletterCountryCode" name="CountryCode"><option selected="selected" value="US">United States</option>
<option value="UK">United Kingdom</option>
<option value="CA">Canada</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="BN">Brunei Darussalam</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos (Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo (DRC)</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">C&#244;te D&#39;Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands (Malvinas)</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji Islands</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea-Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and Mcdonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KR">Korea</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macao</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="AN">Netherlands Antilles</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana Islands</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and The Grenadines</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome &amp; Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia-Montenegro</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard and Jan Mayen</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="TP">Timor-Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="UY">Uruguay</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican City</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="VI">Virgin Islands</option>
<option value="VG">Virgin Islands, British</option>
<option value="WF">Wallis and Futuna</option>
<option value="WS">Western Samoa</option>
<option value="YE">Yemen</option>
<option value="YU">Yugoslavia</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>

                    <input type="submit" id="emailAlertsSubmit" name="" class="btn" value="SIGN UP">
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </div>
        <a id="hrefNewsletterSignupConfirmation" href="javascript:void(0)" rel="nofollow" class="lightboxTrigger" data-lightbox="NewsLetterSignup" data-header="Newsletter Sign Up" data-width="600" data-height="400" data-content=""></a>
        
    </form>
</div>
        <div id="ADCALL_401" class="rightAdContainer lazy-load" data-adzoneprefix="40" data-adsizes="[300,250]" style="min-height:250px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_401"] =
                        googletag.defineSlot('/5745/sc_us/news', [[300,250]], 'ADCALL_401');

                        slots["ADCALL_401"].addService(googletag.pubads());

                    slots["ADCALL_401"].setTargeting('pos', ['401']);
                    slots["ADCALL_401"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_401', [[300,250]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_401');
                }
            </script>
        </div>



	        </aside>     
	    </div>
	</main>
	<footer id="main-footer">
		<div class="wrapper">
<div class="clearfix"></div>
<div class="hug hug-footer">
    <div class="maxWidth">
        <footer id="globalFooter">
    <div class="rawHTMLAsset">
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" />
<style type="text/css">
    .clearfix {
    overflow: auto;
    zoom: 1;
    }
    .clear{
    clear:both;
    }
    #full-width-footer .fa {
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    }
    #full-width-footer .follow-icons li{
    float:left;
    }
    #full-width-footer .follow-icons a{
    width: 32px;
    height: 32px;
    border-radius: 50%;
    display: block;
    text-align: center;
    line-height: 32px;
    margin-right: 8px;
    }
    #full-width-footer .follow-icons a.fb-icn {
    background-color: #3265a3;
    }
    #full-width-footer .follow-icons a.twt-icn {
    background-color: #1cb2ee;
    }
    #full-width-footer .follow-icons a.lkn-icn {
    background-color: #3f98c8;
    }
    #full-width-footer .follow-icons a.gplus-icn {
    background-color: #da1212;
    }
    #full-width-footer{
    font-family: 'GothamBook';
    padding: 25px;
    position:relative;
    }
    #full-width-footer .goTop-icn{
    color:#fff;
    font-size:1.45em;
    position:absolute;
    top:71px;
    right:23px;
    display:block;
    }
    #full-width-footer, #full-width-footer a{
    color:#fff;
    }
    #full-width-footer ul{
    list-style:none;
    margin:0;
    padding:0;
    }
    #full-width-footer strong{
    color: #fc0206;
    text-transform: uppercase;
    margin-bottom: 10px;
    display: block;
    font-family: 'GothamMedium';
    }
    #full-width-footer > div{
    float: left;
    width: 19%;
    margin: 0 5px;
    }
    #full-width-footer div[class^="sc-listsitems"]{
    width:15%;
    margin-top: 59px;
    }
    #full-width-footer .sc-foot-more-links{
    margin-top: 59px;
    width: auto;
    }
    #full-width-footer .sc-foot-main-lft {
    width: 263px !important;
    margin-right: 51px !important;
    }
    #full-width-footer .sc-foot-main-lft p{
    margin-top: 20px;
    font-size: 0.98em;
    line-height: 22px;
    }
    #full-width-footer .sc-follow p{
    font-size: 0.88em;
    }
    #full-width-footer ul.sc-links-lists li a{
    display:block;
    padding:6px 0;
    text-decoration:none;
    font-size: 1.06em;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li:nth-child(1) a{
    padding-top: 4px !important;
    line-height: initial;
    margin: 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a{
    padding:15px 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a span{
    display:none;
    }
    #full-width-footer .sc-beta-footer-bottom {
    width: 100% !important;
    float: none !important;
    overflow: initial;
    clear: both;
    }
    #full-width-footer .sc-follow {
    float: left;
    margin-right: 163px;
    }
    #full-width-footer .copyright-text{
    float: right;
    width: 74.5%;
    font-size: 0.95em;
    margin-top: 22px;
    }
    @media screen and (max-width: 600px) {
    #full-width-footer{
    padding:25px 5px;
    }
    #full-width-footer .sc-foot-main-lft img{
    width:80px;
    }
    #full-width-footer .goTop-icn {
    top: 26px;
    right: 0;
    }
    #full-width-footer > div{
    float: none;
    width: 100%;
    margin: 0;
    }
    #full-width-footer .sc-foot-main-lft{
    width: auto !important;
    margin: 0 !important;
    padding-right: 14px;
    }
    #full-width-footer div[class^="sc-listsitems"] {
    width: 50%;
    margin-top: 19px;
    float: left;
    }
    #full-width-footer .sc-listsitems.sc-foot-resources{
    clear:right;
    }
    #full-width-footer .sc-foot-more-links {
    margin-top: 19px;
    width: auto;
    float: left;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li:nth-child(1){
    padding-top:6px;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a {
    padding: 6px 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a span{
    padding:0px;
    display:block;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a img{
    display:none;
    }
    #full-width-footer .sc-follow {
    float: none;
    margin-right: 0;
    margin-top: 32px;
    width: 100%;
    clear: both;
    overflow: auto;
    }
    #full-width-footer .copyright-text {
    float: none;
    display: block;
    width: 100%;
    margin-top: 32px;
    clear: both;
    }
    #full-width-footer .copyright-text br{
    display:none;
    }
    }
</style>
<div id="full-width-footer" class="clearfix">
<a href="#" class="goTop-icn"><img alt="" src="https://media.beta.scmagazine.com/images/2016/10/31/gouparrow10761761076178_1084003.png" /></a>
<div class="sc-foot-main-lft">
<img alt="" src="https://media.scmagazine.com/images/2016/10/19/scbetamedialogo_1076112.png" />
<p>SC Media arms cybersecurity professionals with the in-depth, unbiased business and technical information they need to tackle the countless security challenges they face and establish risk management and compliance postures that underpin overall business strategies.</p>
</div>
<div class="sc-listsitems sc-foot-content">
<strong>User Center</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/about-us/section/6367/">About</a></li>
    <li><a href="https://www.scmagazine.com/contact-us/section/6366/">Contact</a></li>
    <li><a href="https://www.scmagazine.com/editorial-advisory-board/section/6370/">Advisory Board</a></li>
    <li><a href="https://www.scmagazine.com/staff-bios/section/6638/">Meet the team</a></li>
<li><a href="https://subscribe.haymarketmedia.com/sub/?p=SCM&f=new">Subscribe</a></li>
<li><a href="http://www.scmediacenter.com/">Advertise</a></li>
</ul>
</div>
<div class="sc-listsitems sc-foot-resources">
<strong>Product Reviews</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/about-reviews/section/6344/">About/Contact</a></li>
    <li><a href="https://www.scmagazine.com/faq/section/6356/">FAQ</a></li>
    <li><a href="http://www.scmediacenter.com/reprints/">Reprints</a></li>
</ul>
</div>
<div class="sc-listsitems sc-foot-user-center">
<strong>Other</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/privacypolicy/">Privacy Policy</a></li>
    <li><a href="https://www.scmagazine.com/termsandconditions/">Terms & Conditions</a></li>
</ul>
</div>
<div class="sc-foot-more-links">
<strong>More SC Sites</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.risksectoronto.com/"><span>RiskSec</span><img alt="" src="https://media.scmagazine.com/images/2017/02/02/risksec_1149598.png" /></a></li>
    <li><a href="https://www.scmagazine.com/resource-library/"><span>SC Whitepaper & Resource Library</span><img alt="" src="https://media.scmagazine.com/images/2016/10/19/scbetalibrarylogo_1076144.png" /></a></li>
    <li><a href="http://www.scmagazine.com/awards/"><span>SC Awards</span><img alt="" src="https://media.scmagazine.com/images/2016/12/22/scawards2017honorhorizontalc_1123136_1123141.png" /></a></li>
    <li><a href="https://www.scmagazine.com/virtual-conferences/section/6977/"><span>SC Online Events</span><img alt="" src="https://media.scmagazine.com/images/2016/12/22/sconlineeventsdkbg1_1123144_1123149.png" /></a></li>
</ul>
</div>
<div class="clear"></div>
<div class="sc-beta-footer-bottom clearfix">
<div class="sc-follow">
<p>Follow SC Media</p>
<ul class="follow-icons">
    <li><a href="https://www.facebook.com/SCMag" class="fb-icn"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/scmagazine" class="twt-icn"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a href="https://plus.google.com/+scmagazine" class="gplus-icn"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
</ul>
</div>
<p class="copyright-text">Copyright © 2017 Haymarket Media, Inc. All Rights Reserved<br />
This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization.<br />
Your use of this website constitutes acceptance of Haymarket Media's <a href="https://www.scmagazine.com/privacypolicy/">Privacy Policy</a> and <a href="https://www.scmagazine.com/termsandconditions/">Terms & Conditions.</a></p>
</div>
</div>
<style>
    @media screen and (max-width:600px) {
        #main-content > .wrapper > section#main-section{
            width: auto !important;
        }
    }
</style>
    </div>

           
        </footer>
        <div class="clearfix"></div>
    </div>
</div>


		</div>
	</footer>
</div>



    
 

    <script type="text/javascript">
 
        var disqus_shortname = 'scmagazineus';

        (function () {
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = 'https://scmagazineus.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        } ());
    </script>



<div id="fb-root">
</div>

<script>

    window.fbAsyncInit = function() { 
        FB.init({appId: '196538560371925', status: true, cookie: true, xfbml: true});
        //subscribe fb "like" to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            FB.Event.subscribe('edge.create',
                function (response) {
                    AddBadgevilleShareBehavour();
                });
        }
    };

    (function(d){
        var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement('script'); js.id = id; js.async = true;
        js.src = "//connect.facebook.net/en_US/all.js";
        ref.parentNode.insertBefore(js, ref);
    }(document));

    
    $.getScript('https://platform.twitter.com/widgets.js', function(){
        //subscribe twitter share to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            twttr.events.bind('tweet', function (event) {
                AddBadgevilleShareBehavour();
            });
        }     
    });
    
    
    (function () {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>
<script type='text/javascript' src='/js/plugins/jquery.quadrotator.js'></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W475TQW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--Chartbeat Trial-->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 56851;
    _sf_async_config.domain = 'scmagazine.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop17;  
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--End Chartbeat Trial-->



</body>
</html>
