Users who upgrade to the next versions of the Firefox web browser — 3.5.3 and 3.0.14, due out Wednesday — will be notified if they are running a vulnerable version of the Adobe Flash Player, Mozilla’s “Human Shield” Johnathan Nightingale announced Friday. The move comes out of concerns that a majority of Flash users are running out-of-date versions of the software. Nightingale said the warnings will enable people to avoid crashes, stability issues and other security problems. Mozilla plans to partner with other plug-in providers to offer similar alerts. — DK