WordPress is urging customers to install the latest version of its popular blogging software to close a “core security bug” that could be exploited to launch cross-site scripting attacks against vulnerable installations. Version 3.0.4 fixes the “critical” issue, present in the HTML sanitation library, and is available for download. “I realize an update during the holidays is no fun, but this one is worth putting down the eggnog for,” Matt Mullenweg, WordPress creator, wrote in a blog post on Wednesday. “In the spirit of the holidays, consider helping your friends as well.” – DK