Adobe Releases Patches for Seven Critical Bugs in Flash, AEM

May 9, 2017
By Marcos Colon

A total of eight vulnerabilities, seven deemed as “critical,” were addressed by Adobe in its most recent security bulletin.

The bugs impacted the Flash Player in Windows, Macintosh, Linux and Chrome operating systems, in addition to Adobe Experience Manager (AEM), an enterprise web content management system.

Of the vulnerabilities affecting the Flash Player, six – including CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3072, CVE-2017-3073 and CVE-2017-3074 – are memory corruption flaws that lead to code execution, while the last vulnerability – CVE-2017-3071 – is a use-after-free bug that also results in code execution.

While Tencent KeenLab researcher Jijui Lu discovered six of the bugs as well as the use-after-free vulnerability, researchers with Google’s Project Zero, Mateusz Jurczyk and Natalie Silvanovich, found a memory corruption flaw. 

prestitial ad