Sucuri earlier this week reported that one hacker group alone was responsible for the defacement of at least 66,000 web page, following the disclosure of a severe WordPress vulnerability.
Sucuri earlier this week reported that one hacker group alone was responsible for the defacement of at least 66,000 web page, following the disclosure of a severe WordPress vulnerability.

More than 100,000 WordPress web pages have been defaced, following last week's public disclosure of a patched vulnerability that allows attackers to remotely modify the content of pages and posts, security expert Graham Cluley has reported on ESET's WeLiveSecuritycom blog.

The bug, a unauthenticated privilege escalation vulnerability in the REST API of WordPress versions 4.7 and 4.7.1, was so serious that WordPress developers opted to quietly patched the issue on Jan. 26 as part of a larger update. WordPress developers waited nearly a week to acknowledge the severe vulnerability so that they could first privately inform various content delivery platforms and website hosts of the issue and give them time to install the CMS' latest update, version 4.7.2. 

Apparently, however, many other website owners didn't bother to download the patch, even after the disclosure – opening the door for adversaries to swoop in and attack. Indeed, researchers at Sucuri reported on Monday that hackers began probing for and exploiting the flaw within 48 hours of it going public.

"We are currently tracking four different hacking (defacement) groups doing mass scans and exploits attempts across the Internet," wrote Sucuri co-founder and CTO Daniel Cid in a blog post. At the time of the post's publishing, one defacement campaign alone had already compromised at least 66,000 web pages, reported Sucuri, which identified the four hacking groups as by w4l3XzYe, Cyb3r-Shia, By+NeT.Defacer and By+Hawleri_hacker.

In his post, Cid predicted that web page defacements will slow down in the coming days, while search engine poisoning attempts will surge, as bad actors exploit the vulnerability to add spam images and content to posts.