Patch/Configuration Management, Vulnerability Management

Adobe releases Reader 9.3.1 to plug two holes

Share
Adobe on Tuesday pushed out an update for its popular Reader and Acrobat software to remedy two vulnerabilities, one of which could let an attacker execute remote code and take control of an affected system. Users of Reader/Acrobat 9.3 and earlier versions are advised to upgrade to 9.3.1, according to a bulletin. The other flaw corrected by the update is the same one that was patched last week for Flash Player. That bug could enable an attacker to "subvert the domain sandbox and make unauthorized cross-domain requests."  — DK

Get daily email updates

SC Media's daily must-read of the most current and pressing daily news

By clicking the Subscribe button below, you agree to SC Media Terms and Conditions and Privacy Policy.