Patch Management

Adobe releases update for Shockwave vulnerabilities

January 20, 2010
Adobe has issued a "critical" security update for its Shockwave Player, according to an advisory released Tuesday. The update, for both Windows and Mac users, resolves two vulnerabilities that could enable an attacker to run malicious code on victim machines. Users are advised to immediately upgrade to version 11.5.6.606, available for installation here. Shockwave Player is one of the most widely deployed multimedia technologies. — DK
prestitial ad