Patch Management

Four critical Adobe bugs, in Reader and Acrobat, addressed on Tuesday

May 9, 2014

Adobe users on Windows and Macintosh operating systems will receive patches this upcoming Tuesday that address four high priority and critical vulnerabilities, two in Adobe Reader and two in Adobe Acrobat.

Adobe Reader 11.0.06 and earlier and Adobe Reader 10.1.9 and earlier are affected on Windows and Macintosh, according to a security bulletin posted on Thursday, which adds that Adobe Acrobat 11.0.06 and earlier and Adobe Acrobat 10.1.9 and earlier are also impacted for those operating systems.

Adobe has deemed these to be critical flaws and the company gave the issues a number one priority rating, meaning the patches should be applied immediately because the vulnerabilities could be exploited to execute malicious code – possibly without the user being aware.

prestitial ad