Adobe updates Shockwave for 11 vulnerabilities | SC Media
Strategy, Vulnerability management

Adobe updates Shockwave for 11 vulnerabilities

October 29, 2010
Adobe on Thursday released an update for Shockwave Player to address 11 vulnerabilities, all of which could allow an attacker to run malicious code on an affected system. The update includes a fix for a publicly known “critical” flaw, disclosed last week that is being exploited in the wild and could allow an attacker to assume total system control, according to Adobe's security bulletin. Users of Shockwave Player 11.5.8.612 and earlier versions for Windows and Mac are being advsed to update to version 11.5.9.615. — AM
prestitial ad