Strategy, Vulnerability management

Opera 10.10 released

November 23, 2009
Opera Software on Monday issued Opera 10.10 (Opera Unite) which fixes an “extremely severe” heap buffer overflow vulnerability that could cause the browser to freeze or terminate or lead to a crash that could be used to execute code, Opera said. The updated browser also fixes a separate “highly severe” issue with scripting error messages that could allow cross-site scripting, as well as a “moderately severe” issue, of which details will be disclosed at a later date. — AM
prestitial ad