WordPress patched | SC Media
Strategy, Vulnerability management

WordPress patched

July 10, 2009
Popular blogging platform WordPress has issued fixes for more than 25 vulnerabilities, including three flaws that were reported in early June by Core Security Technologies. Those bugs could be exploited to enable an attacker the ability to view admin pages and leak data. Users are encouraged to upgrade to version 2.8.1. — DK
prestitial ad