Strategy, Vulnerability management

Bitcoin’s Lightning Network vulnerabilities spotted in the wild

September 11, 2019
  • CVE-2019-12998 c anything 0.7 and below is vulnerable
  • CVE-2019-12999 lnd v0.7.1 -- anything 0.7 and below is vulnerable
  • CVE-2019-13000 anything 0.3 and below is vulnerable
prestitial ad