IPsec-related flaw could yield new round of attacks

"Attackers could exploit a vulnerability in a security protocol widely used in VPNs to cause a denial of service or buffer overflows, or to launch malicious code."

If a buffer overflow were released for any given number of VPN platforms this could spell trouble for those who rely on these systems to protect the wireless network, not to mention that it sits at the perimeter between your network and the Internet.

Full Article

.com
prestitial ad