<!DOCTYPE html>
    <html xmlns="http://www.w3.org/1999/xhtml" itemscope itemtype="http://schema.org/Article" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"6ad36c74b2","applicationID":"969485","transactionName":"ZQEDbUNTCBJQUE1dDVxLLG9yHScTRVpaWAdxCw9NQ10KDVRBFn0MVgEZ","queueTime":0,"applicationTime":160,"ttGuid":"FC0766734A9D9583","agent":""}</script><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Server: HMPROD-WEB3 -->
    <meta name="Content-Type" content="text/html"/>
        <meta name="content-language" content="en-US"/>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>
            <link rel="apple-touch-icon" href="http://media.haymarketmedia.com/scus/images/app/sc_appicon.png"/>
        <title>World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS</title>
            <meta name="description" content="Games company Blizzard Entertainment has reported that a DDoS attack has hit its game servers for World of Warcraft, Overwatch, Hearthstone and other title"/>
            <meta name="news_keywords" content="Cybercrime, DDoS" />
<meta name="ROBOTS" content="INDEX,FOLLOW" />             <meta name="apple-itunes-app" content="app-id=623450625" /> 
            <link rel="canonical" href="https://www.scmagazine.com/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/article/681691/" />
<meta property="og:title" content="World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS"/><meta property="og:type" content="article"/><meta property="og:image" content="https://media.scmagazineuk.com/images/2017/08/14/worldofwarcraft_1273574.jpg"/><meta property="og:url" content="https://www.scmagazine.com/news/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/article/681691/"/><meta property="og:site_name" content="SC Media US"/><meta property="fb:app_id" content="196538560371925"/><meta property="og:description" content="Games company Blizzard Entertainment has reported that a DDoS attack has hit its game servers for World of Warcraft, Overwatch, Hearthstone and other title"/><meta property="article:published_time" content="2017-08-14T12:55:20"/><meta property="article:modified_time" content="2017-08-14T13:12:22"/><meta property="article:section" content="News"/><meta property="article:tag" content="Cybercrime"/><meta property="article:tag" content="DDoS"/><meta name="twitter:card" content="summary_large_image"/><meta property="twitter:site" content="@scmagazine"/><meta property="twitter:title" content="World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS"/><meta itemprop="name" content="World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS"/><meta property="twitter:description" content="Games company Blizzard Entertainment has reported that a DDoS attack has hit its game servers for World of Warcraft, Overwatch, Hearthstone and other title"/><meta itemprop="description" content="Games company Blizzard Entertainment has reported that a DDoS attack has hit its game servers for World of Warcraft, Overwatch, Hearthstone and other title"/><meta property="twitter:image:src" content="https://media.scmagazineuk.com/images/2017/08/14/worldofwarcraft_1273574.jpg"/><meta itemprop="image" content="https://media.scmagazineuk.com/images/2017/08/14/worldofwarcraft_1273574.jpg"/><link rel="publisher" href="https://plus.google.com/+scmagazine/posts"/>

<link href="/css/lytics?v=Fd5eNFBZHQMEPMpE3kawYbjwDlsyiyKrwnXy-NjB9g41" rel="stylesheet" type="text/css" media="screen" hreflang="en" />

        <link href="/themes/black-fire/css/styles.css" rel="stylesheet" type="text/css" media="screen" hreflang="en"/>    
    <link href="/themes/cssBundle?v=OF2WtmAZxTxFZ3t--DAPgwEaGgmIzF9FqoCVSvDv6S81" rel="stylesheet" type="text/css" media="screen" hreflang="en" />
    <link href="/themes/black-fire/css/print.css" rel="stylesheet" type="text/css" media="print" hreflang="en"/> 


<!-- Library scripts -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"> </script>
<script type="text/javascript">
    google.charts.load('current', {packages: ['corechart']});    
 </script>


<script src="/forensiq/js?v=i0JvSM_9jiI7Tisp60MxvyGKp7TaAsLXo9laDd-u3yk1"></script>
    <script type="text/javascript">
        function initGpt(statusCode) {
            if (statusCode !== undefined && statusCode !== null) {
                setPageTarget("nfcode", statusCode);   
            }

            (function () {
                var gads = document.createElement("script");
                gads.async = true;
                gads.type = "text/javascript";
                var useSSL = "https:" == document.location.protocol;
                gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                var node = document.getElementsByTagName("script")[0];
                node.parentNode.insertBefore(gads, node);
            })();
        }
    
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var slots = {};

        targets = [];
    </script>
        <script type="text/javascript">initGpt();</script>
    <script>
        function GptSizeMappingBuilder(mappings, adsizes, adzone) {
            var mappingBuilder = googletag.sizeMapping();
            for (var mapping in mappings.AdSizeMappingProperties) {
                var size = mappings.AdSizeMappingProperties[mapping];
                var adsize = size.AdSizes == null ? JSON.parse("[" + adsizes + "]") : JSON.parse("[" + size.AdSizes + "]");
                mappingBuilder = mappingBuilder.addSize([size.BrowserWidth, size.BrowserHeight], [adsize]);
            }

            mappingBuilder = mappingBuilder.addSize([0, 0], []);
            mappingBuilder = mappingBuilder.build();
            console.log("--- size mapping  for : " + adzone + " ---");
            console.log(mappingBuilder);
            console.log("--- end size mapping ---");
            return mappingBuilder;
        }
    </script>


<script src="/eventListener/js?v=UiM8I5jQPKGN1zEcV18uUPsdPxRN0g7ZLp9APdCWVBg1"></script>


<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script src="/js/Html5Player/mediaelement-and-player.min.js"></script>



<script type="text/javascript">
    var pubId = "76";
          var OmnitureAccount = "haymarketscmagazineus,haymarketusglobal";  
</script>   

    <script src="/site/js?v=hsH0fypsQIEIvcmW8xKJCyRqlrBRC9COZRitWyrBxpo1" type="text/javascript"></script>


    <script src="/themes/black-fire/js/scripts.js" type="text/javascript"></script>
    <script src="/themes/jsbundle?v=R0SCyEltZE_ml4v3zlm9pXQZCcbCspKD0GVHDKFKGf01" type="text/javascript"></script> 




<script src="/js/hmi-dfp.js?6429271324" type="text/javascript"></script>

<script>
    hmiDfpInitializer.init([false,
                            false,
                            true
                            ]);
</script>

<!-- Google Optimize360 Anti-Flicker -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TCMLVLP':true});</script>
<!-- End Google Optimize360 Anti-Flicker -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W475TQW');</script>
<!-- End Google Tag Manager -->

<meta name="com.silverpop.brandeddomains" content="www.pages05.net,congress.scmagazine.com,etouches.com,eventsforce.net,media.scmagazine.com,scmagazine.com" />
<script src="https://www.sc.pages05.net/lp/static/js/iMAWebCookie.js?7bebcef8-13269b07cda-d7c8ec57ae636c7258d3eb0ef0e531f2&h=www.pages05.net" type="text/javascript"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async="async" data-client-id="bgYCHqOTBFrBUdy" type="text/javascript" src="//d3qxwzhswv93jk.cloudfront.net/esf.js"></script>
<meta name="google-site-verification" content="JC1nb6wLjs3e_RfpxNJDwD8GFy9iD0hhb2LCWo7cwjE" />
<meta name="google-site-verification" content="1buY5qUbB6rz8Zzl4RqY3WhZfO9v6_Cw1YiazgLwdj8" />

<script type="text/javascript">
window.liosetup = window['liosetup'] || {}
window.liosetup.loadid = true;
</script>

<style>
	div[id^=google_ads_iframe]{
		display: block !important;
	}
</style>


<!-- Global setting and variables -->
<script type="text/javascript">
    $.ajaxSetup({
        cache: false
    });
    var hmiPath = new Object();
    hmiPath.virtualPathNoBot = "/hminobot/";
    hmiPath.virtualPath = "/";
    
    //GLOBAL AD SERVER VAR
    var adNetworkid = "5745";
    var adServerSiteName = "sc_us";

    //display utility nav or not?
    mycmeUtilityNavDisplay = false;

    $(document).ready(function () {
        // open login/register lighbox based on querystrings
        var hmdCurrentBrowserUrl = window.location.href;
        if (hmdCurrentBrowserUrl.indexOf("?login") != -1)                            //$(".test_class").filter('a[href=="link2"]').trigger("click");
            $('.hmiLogin').click();
        else if (hmdCurrentBrowserUrl.indexOf("?register") != -1)
            $('.hmiRegister').click();
        else if (hmdCurrentBrowserUrl.indexOf("?requestpassword") != -1) {
            $('.hmiResetPassword').click();
        }
    });
</script>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.scmagazine.com",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.scmagazine.com"+"/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>


</head>
<body id="body">
    <div id="lightboxMask"></div>
    <div id="hmiGptTargeting">
        <script type="text/javascript">
            targets = [];
            targets.push({key: 'aid', value: ['681691']});targets.push({key: 'atype', value: ['News']});targets.push({key: 'cat', value: ['Cybercrime','DDoS']});targets.push({key: 'env', value: ['live']});targets.push({key: 'search', value: ['false']});targets.push({key: 'log', value: ['0']});targets.push({key: 'cc', value: ['US']});targets.push({key: 'browser', value: ['CCBot 3.0']});targets.push({key: 'pgtid', value: ['2']});

        </script>

        <script type="text/javascript">
            
            googletag.cmd.push(function() {
                for (var i = 0; i < targets.length; i++) {
                    googletag.pubads().setTargeting(targets[i].key, targets[i].value);
                }

            });
        </script>
    </div>




        <div id="omniture">
            <script type="text/javascript">
                var s_account = "haymarketscmagazineus,haymarketusglobal";
                var s_linkInternalFilters = "javascript:,scmagazine.com";
            </script>
            <script src="/js/omniture.js?6429271324" type="text/javascript"></script>
            <script type="text/javascript">
                s.server = "HMPROD-WEB3";
                dataLayer = window.dataLayer = window.dataLayer || [];

                /* Traffic & Conversion Variables */      
s.pageName="sc:home:news:world of warcraft overwatch hearthstone :681691";
s.channel="news";
s.prop1="home";
s.prop2="home:news";
s.prop3="home:news:world of warcraft overwatch hearthstone ";
s.prop6="article";
s.prop7="false";
s.prop8="article:none";
s.prop15="news";
s.prop17="staff report";
s.prop18="cybercrime,ddos";
s.prop19="681691:0";
s.prop34="sc";
s.prop39="80";
s.prop44="4";
s.hier1="sc:home:news:world of warcraft overwatch hearthstone ";
s.prop52="8/14/2017";
s.prop53="world of warcraft, overwatch, hearthstone and other games hit by ddos";
s.prop54="200";
s.prop59="2017/08";
s.publicationId="76";
s.prop68="0";


                /* Set GTM DataLayer values */
dataLayer.push({"User.AdBlocking":""});dataLayer.push({"Article.ArticleId":"681691:0"});dataLayer.push({"User.LoggedIn":"false"});dataLayer.push({"User.Login":"false"});dataLayer.push({"Article.MetaData":"cybercrime,ddos"});dataLayer.push({"User.NHTFlag":""});dataLayer.push({"Page.Type":"article"});dataLayer.push({"Page.ScrollDepth":""});dataLayer.push({"Article.PrintSource":""});dataLayer.push({"Article.SEOScore":"80"});dataLayer.push({"Site.Prefix":"sc"});dataLayer.push({"User.SocSSN":""});dataLayer.push({"User.SSO":"0"});dataLayer.push({"Page.Section1":"home"});dataLayer.push({"Page.Section2":"home:news"});dataLayer.push({"Page.Section3":"home:news:world of warcraft overwatch hearthstone "});dataLayer.push({"Page.Section4":""});dataLayer.push({"User.SubscriberId":""});dataLayer.push({"Site.PublicationId":"76"});

                /********** DO NOT ALTER ANYTHING BELOW THIS LINE! **********/
                var s_code = s.t();
                if (s_code)document.write(s_code);
            </script>
        </div>
        <script>
            $(document).ready(function () {
                $("#mainNav a, .secondNav a").click(function () {
                    addOmnitureEventForButtonClick(this, 'event65');
                });
                
                $("#hrefDynamicSubscribe, #hrefMedicalAccountSubscribe").click(function () {
                    addOmnitureEventForButtonClick(this, 'event47');
                });
            });
        </script>            



<script type="text/javascript">
    window.jstag = function () { function t(t) { return function () { return t.apply(this, arguments), this } } function n() { var n = ["ready"].concat(c.call(arguments)); return t(function () { n.push(c.call(arguments)), this._q.push(n) }) } var i = { _q: [], _c: {}, ts: (new Date).getTime(), ver: "2.0.0" }, c = Array.prototype.slice; return i.init = function (t) { return i._c = t, t.synchronous || i.loadtagmgr(t), this }, i.loadtagmgr = function (t) { var n = document.createElement("script"); n.type = "text/javascript", n.async = !0, n.src = t.url + "/api/tag/" + t.cid + "/lio.js"; var i = document.getElementsByTagName("script")[0]; i.parentNode.insertBefore(n, i) }, i.ready = n(), i.send = n("send"), i.mock = n("mock"), i.identify = n("identify"), i.pageView = n("pageView"), i.bind = t(function (t) { i._q.push([t, c.call(arguments, 1)]) }), i.block = t(function () { i._c.blockload = !0 }), i.unblock = t(function () { i._c.blockload = !1 }), i }(), window.jstag.init({ cid: "8514ca3b54284ee6e75983f95ff7262a", url: "//c.lytics.io", min: true, loadid: true });
</script>

<!-- lytics for dfp -->
    <script>
      // lytics callback handler init: load before main lytics tag
      !function (l, a) { a.liosetup = a.liosetup || {}, a.liosetup.callback = a.liosetup.callback || [], a.liosetup.addEntityLoadedCallback = function (l) { if ("function" == typeof a.liosetup.callback) { var o = []; o.push(a.liosetup.callback), a.liosetup.callback = o } a.lio && a.lio.loaded ? l(a.lio.data) : a.liosetup.callback.push(l) } }(document, window);

      // add callback
      window.liosetup.addEntityLoadedCallback(function (data) {
          hmiDfp.lyticsSegments = data.segments;
          googletag.cmd.push(function () {
              googletag.pubads().setTargeting("LyticsSegments", hmiDfp.lyticsSegments);
          });

          if (hmiDfp.lyticsSegments.length > 0) {
              console.log('Ly segments ready');
          }
      });
    </script>  

<script>
    var lyticsData = {};

    function lytics_PageVariablesExists() {
        return typeof s !== 'undefined' && s.hasOwnProperty("pageName");
    };

    function lytics_AddAllData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop22) { lyticsData.userprofession = s.prop22; }
        if (s.prop23) { lyticsData.userspecialty = s.prop23; }
        if (s.prop28) { lyticsData.cpn = s.prop28; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop35) { lyticsData.cmecoursename = s.prop35; }
        if (s.prop38) { lyticsData.cmecourseid = s.prop38; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
        if (s.event40) { lyticsData.activitystart = s.event40; }
    };

    function lytics_AddLimitedData() {
        if (s.channel) { lyticsData.channel = s.channel; }
        if (s.prop3) { lyticsData.section = s.prop3; }
        if (s.prop18) { lyticsData.topics = s.prop18; }
        if (s.prop6) { lyticsData.pagetype = s.prop6; }
        if (s.prop15) { lyticsData.articletype = s.prop15; }
        if (s.prop7) { lyticsData.login = s.prop7; }
        if (s.prop17) { lyticsData.author = s.prop17; }
        if (s.prop4) { lyticsData.pagename = s.prop4; }
        if (s.state) { lyticsData.userstate = s.state; }
        if (s.publicationId) { lyticsData.publicationid = s.publicationId; }
        if (s.prop56) { lyticsData.subscribercreationdate = s.prop56; }
    }

    if (typeof jstag != "undefined" && jstag) {
        //console.log("jstag", jstag);

            lyticsData.user_id = null;

            lyticsData.email = null;

            waitFor(lytics_PageVariablesExists, 'page var to be defined', 'Lytics-addAllData', lytics_AddAllData);

        //console.log("lyticsData", lyticsData);
        jstag.send(lyticsData);
    } else {
        console.log("jstag not found");
    }
</script>

<script src="/js/iab.js?6429271324" type="text/javascript"></script>    <script>
        pageVars = {};
        window.adblockDetector.init(
            {
                found: function(){
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'enabled');
                    pageVars.adblockEnabled = true;
                },
                notFound: function () {
                    addOmnitureEventForButtonClickWithProps('AdBlock', 'event777', 'prop57', 'not enabled');
                    pageVars.adblockEnabled = false;
                }
            }
        );
    </script>




        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_1501" class="adZonePrestitial lazy-load" data-adzoneprefix="150" data-adsizes="[640,480]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_1501"] =
                        googletag.defineOutOfPageSlot('/5745/sc_us/news', 'ADCALL_1501');

                        slots["ADCALL_1501"].addService(googletag.pubads());

                    slots["ADCALL_1501"].setTargeting('pos', ['1501']);
                    slots["ADCALL_1501"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_1501'); 
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_1501');
                }
            </script>
        </div>


        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_2101" class="adZoneSkin lazy-load" data-adzoneprefix="210" data-adsizes="[1,1]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_2101"] =
                        googletag.defineOutOfPageSlot('/5745/sc_us/news', 'ADCALL_2101');

                        slots["ADCALL_2101"].addService(googletag.pubads());

                    slots["ADCALL_2101"].setTargeting('pos', ['2101']);
                    slots["ADCALL_2101"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_2101'); 
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_2101');
                }
            </script>
        </div>




    
<div id="main-wrapper">
	<div id="header-slug"></div>
	<header id="main-header">
		<div class="wrapper">
<section id="main-header-navigation" class="">
    <div class="wrapper">
        <div class="hamburger-menu-button">
            <span>menu</span>
            
        </div>
        <div class="user-menu-button">
            <div>
                <span><i class="fa fa-user"></i></span>
            </div>
        </div>
        <a href="https://www.scmagazine.com" id="main-logo" class="logo" title="SC Media">          
            <img src="https://media.scmagazine.com/images/2016/10/31/scbetalogo1080860_1083188.png" title="SC Media" alt="SC Media" />
        </a>
        <nav>
            <ul class="sites">
                <li><a href="http://www.scmagazine.com" class="current">SC US</a></li>
                <li><a href="http://www.scmagazineuk.com">SC UK</a></li>
            </ul>
<div class="search">
    <a href="#" title="Show Search Bar" id="show-search-bar" class="button">Show Search Bar</a>
    <div id="search-bar">
            <div class="gradient"></div>
            <input type="search" name="search" placeholder="Search SC Media" id="searchField" class="text" onkeypress="AdvDirRedirectOnEnter(event, 'search' , 'https://www.scmagazine.com/search/' ); " />
            <input type="submit" name="searchSubmit" value="Search" id="searchSubmit" class="button" onclick="AdvDirRedirect('search', 'https://www.scmagazine.com/search/');" />
  
    </div>    
</div>
        <ul class="navigation">
                    <li>
                        <a data-navbaritemid="6281" href="https://www.scmagazine.com/news/section/6343/" class="">News</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                    <li class="nav-header"> </li>
                                                <li><a href="https://www.scmagazine.com/opinion/section/6979/" >Opinions</a></li>
                                                <li><a href="https://www.scmagazine.com/blogs/section/6346/?publishDate=False&amp;timestamp=636265886888597552" >Blogs</a></li>
                                                <li><a href="https://www.scmagazine.com/infographics/section/7108/" >SC Fast Facts</a></li>
                                                <li><a href="https://www.scmagazine.com/reboot-2016/section/7101/?publishDate=False&amp;timestamp=636173228476457003" >Reboot 2016</a></li>
                                                <li><a href="https://www.scmagazine.com/women-in-security-2017/section/7654/" >Women in Security 2017</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6287" href="https://www.scmagazine.com/cybercrime/section/6950/" class="">Cybercrime</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/ransomware/section/6944/" >Ransomware</a></li>
                                                <li><a href="https://www.scmagazine.com/data-breach/section/6939/" >Data breaches</a></li>
                                                <li><a href="https://www.scmagazine.com/aptscyberespionage/section/6943/" >APTs/Cyberespionage</a></li>
                                                <li><a href="https://www.scmagazine.com/malware/section/6946/" >Malware</a></li>
                                                <li><a href="https://www.scmagazine.com/phishing/section/6947/" >Phishing</a></li>
                                                <li><a href="https://www.scmagazine.com/insider-threats/section/6945/" >Insider Threats</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6288" href="https://www.scmagazine.com/network-security/section/6957/" class="">Network Security</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/mobile-security/section/6941/" >Mobile Security</a></li>
                                                <li><a href="https://www.scmagazine.com/cloud-security/section/6948/" >Cloud Security</a></li>
                                                <li><a href="https://www.scmagazine.com/privacy--compliance/section/6949/" >Privacy &amp; compliance</a></li>
                                                <li><a href="https://www.scmagazine.com/vulnerabilities/section/6951/" >Vulnerabilities</a></li>
                                                <li><a href="https://www.scmagazine.com/iot/section/6952/" >IoT</a></li>
                                                <li><a href="https://www.scmagazine.com/email-security/section/6953/" >Email Security</a></li>
                                                <li><a href="https://www.scmagazine.com/governmentdefense/section/7675/" >Government/Defense</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6289" href="https://www.scmagazine.com/reviews/section/6350/" class="">Product Reviews</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/group-tests/section/6351/" >Group Tests</a></li>
                                                <li><a href="https://www.scmagazine.com/archive/24511/44/1/" >First Looks</a></li>
                                                <li><a href="https://www.scmagazine.com/about-reviews/section/6344/" >About product reviews</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6290" href="https://www.scmagazine.com/in-depth/section/6954/" class="">In Depth</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/features/section/6348/" >Features</a></li>
                                                <li><a href="https://www.scmagazine.com/directors-cut-videos/section/6544/?publishDate=False&amp;timestamp=636137829871663987" >Video</a></li>
                                                <li><a href="https://www.scmagazine.com/in-depth/section/6954/" >In Depth</a></li>
                                                <li><a href="https://www.scmagazine.com/issuearchive/2017/" >SC Magazine Archive</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6291" href="https://www.scmagazine.com/webcasts/section/6821/" class="">Events</a>
                            <span class="drop-down-button"><i class="fa fa-chevron-down"></i></span>
                                <ul class="drop-down-menu">
                                                <li><a href="https://www.scmagazine.com/virtual-conferences/section/6977/" >Virtual Conferences</a></li>
                                                <li><a href="https://www.scmagazine.com/webcasts/section/6821/" >Webcasts</a></li>
                                                <li><a href="http://www.risksecny.com/" >RiskSec NY 2017</a></li>
                                                <li><a href="https://www.risksectoronto.com/" >RiskSec Toronto 2017</a></li>
                                                <li><a href="http://www.scmagazine.com/awards/" >SC Awards 2017</a></li>
                                                <li><a href="https://media.scmagazine.com/documents/288/risksec_press_release_final_71856.docx" >RiskSec Press Release</a></li>
                                                <li><a href="https://screboot.secure-platform.com/a" >SC Reboot Leadership Awards 2017</a></li>
                                </ul>
                    </li>
                    <li>
                        <a data-navbaritemid="6292" href="https://www.scmagazine.com/resource-library/" class="">Whitepapers</a>
                    </li>

        </ul>


<input type="hidden" id="hdn_mainNavBarId" value="6281"/>

<script>
    $("[data-navbaritemid='6281']").addClass('current')
</script>
<ul class="login-register">
        <li><a id="hrefMedicalAccountLogin" href="/login/" title="Login">Log in</a></li>
        <li class="circle"><i class="fa fa-circle" aria-hidden="true"></i></li>
        <li><a id="hrefMedicalAccountRegister" href="/register/" title="Register">Register</a></li>
</ul>


            
            <div class="headr-tagline">
                <a href="https://www.scmagazine.com/about-us/section/6367/" title="Go to Cybersecurity Source">The Cybersecurity source</a>
            </div>
        </nav>
    </div>

</section>

    <section id="main-header-advertisement">
        <div>
            <div>
        <script type="text/javascript">
            mycmeUtilityNavDisplay = true;
        </script>
        <div id="ADCALL_101" class="header-ad lazy-load" data-adzoneprefix="10" data-adsizes="[728,90],[970,250]" style="min-height:0px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_101"] =
                        googletag.defineSlot('/5745/sc_us/news', [[728,90],[970,250]], 'ADCALL_101');

                        slots["ADCALL_101"].addService(googletag.pubads());

                    slots["ADCALL_101"].setTargeting('pos', ['101']);
                    slots["ADCALL_101"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_101', [[728,90],[970,250]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_101');
                }
            </script>
        </div>

    
            </div>
        </div> 
    </section>

		</div>
	</header>
	<main id="main-content">
	    <div class="wrapper">
	        <section id="main-section">
                

    <ul class="breadcrumbs">
                <li>
                        <a href="https://www.scmagazine.com" title="">SC Media US</a>
                        <span>&gt;</span>
                </li>
                <li>
                        <a href="https://www.scmagazine.com/news/section/6343/" title="">News</a>
                        <span>&gt;</span>
                </li>
                <li>
World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS                </li>

    </ul>










            <header class="author-info">
                <div class="author">
                                            <div class="author-name">
                            <a href="https://www.scmagazine.com/staff-report/author/3603/" rel="author" title="Staff Report">by Staff Report</a>
                        </div>
                                    </div>
        </header>


<article>
    <time>August 14, 2017</time>
    <h1 class="title">World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS</h1>
    <script type="text/javascript">
        var contentUrl = "https://www.scmagazine.com/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/article/681691/";
        var contentTitle = "World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS";
        var twitterAccountName = "scmagazine";
        var relatedAccountSection = "";
    </script>
    <div class="social-share">
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="twitter" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; "><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a href="#" class="linkedin" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; "><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="google-plus" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
            <li>
                <a title="Reddit" rel="nofollow" href="https://www.reddit.com/submit" onclick="window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(contentUrl) + '&title=' + contentTitle); return false;" class="reddit">
                    <i class="fa fa-reddit-alien" aria-hidden="true"></i>
                </a>
            </li>            
                <li><a href="#disquos-comments" class="comments" title="Comments" rel="nofollow"><i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                        <li><a href="https://www.scmagazine.com/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/printarticle/681691/" title="Print" rel="nofollow" id="socialPrint" class="print"><i class="fa fa-print" aria-hidden="true"></i></a></li>
        </ul>
    </div>


    




                
    <div class="article-body">
       
            <figure>
                <div><img src="https://media.scmagazineuk.com/images/2017/08/14/worldofwarcraft_1273574.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;mode=pad" alt="&quot;We are currently monitoring a DDoS attack against network providers which is affecting latency/connections to our games,&quot; said Blizzard via Twitter." title="&quot;We are currently monitoring a DDoS attack against network providers which is affecting latency/connections to our games,&quot; said Blizzard via Twitter."  border="0"  /></div>
                    <figcaption>"We are currently monitoring a DDoS attack against network providers which is affecting latency/connections to our games," said Blizzard via Twitter.</figcaption>
            </figure>
        <p>Games company <a href="https://www.scmagazine.com/search/Blizzard+Entertainment/">Blizzard Entertainment</a>&nbsp;reported on Aug. 13 that a DDoS attack hit its game servers for World of Warcraft, Overwatch, Hearthstone and other titles.</p>
<p>"We are currently monitoring a DDoS attack against network providers which is affecting latency/connections to our games,"<a href="https://twitter.com/BlizzardCS/status/896766372541345793"> said Blizzard via Twitter</a>.</p>
<p>On Sunday, Blizzard noticed that Down Detector, a tool for monitoring online outages, had logged more than 2,800 reports indicating an upsurge of&nbsp;problems with its gaming services.</p>
<p>In an email to SC Media, Igal Zeifman, director at&nbsp;<a href="https://www.scmagazine.com/search/Imperva+Incapsula/">Imperva Incapsula</a>,&nbsp;said that&nbsp;even attacks that fail to completely bring down an online gaming operating call still have a severe impact on the service<b>.&nbsp;</b>"Competitive online games&nbsp;are an attractive&nbsp;target for any&nbsp;DDoS offender looking to create large-scale mayhem in hope of&nbsp;some&nbsp;Internet notoriety," said Zeifman.&nbsp;"Moreover, such&nbsp;gaming networks&nbsp;are also particularly&nbsp;vulnerable to denial of service assaults because,&nbsp;unlike many&nbsp;other targets,&nbsp;they&nbsp;don't need to be taken offline&nbsp;to become unusable."</p>
<p>"In the case of a real-time online game, even a&nbsp;small amount&nbsp;of&nbsp;&nbsp;latency, as a result of a technically "failed" attack, is enough to cause major disruption&nbsp;to gamers looking for a&nbsp;completely&nbsp;responsive and immersive experience. This is exactly what is happening in this case. Even if some users are able to log in, the latency they experience&nbsp;still makes Overwatch&nbsp;unplayable."</p>
    </div>
    
        <script type="text/javascript">
        var contentUrl = "https://www.scmagazine.com/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/article/681691/";
        var contentTitle = "World of Warcraft, Overwatch, Hearthstone and other games hit by DDoS";
        var twitterAccountName = "scmagazine";
        var relatedAccountSection = "";
    </script>
    <div class="social-share">
        <ul>
            <li><a href="https://www.facebook.com/sharer/sharer.php" title="Facebook" class="facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + contentUrl, '', 'width=626,height=436'); return false;"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a href="https://twitter.com/share" title="Twitter" class="twitter" onclick="window.open('https://twitter.com/share?url=' + contentUrl + '&text=' + contentTitle + '&via=' + twitterAccountName + ' ' + relatedAccountSection, '', 'status=1,width=575,height=400'); return false; "><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a href="#" class="linkedin" title="LinkedIn" onclick=" window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + contentUrl + '&title=' + contentTitle, '', 'width=800,height=400'); return false; "><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
            <li><a href="https://plus.google.com/share" title="Google Plus" class="google-plus" onclick=" window.open('https://plus.google.com/share?url=' + contentUrl, '', 'width=600,height=600'); return false;"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
            <li>
                <a title="Reddit" rel="nofollow" href="https://www.reddit.com/submit" onclick="window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(contentUrl) + '&title=' + contentTitle); return false;" class="reddit">
                    <i class="fa fa-reddit-alien" aria-hidden="true"></i>
                </a>
            </li>            
                <li><a href="#disquos-comments" class="comments" title="Comments" rel="nofollow"><i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                        <li><a href="https://www.scmagazine.com/world-of-warcraft-overwatch-hearthstone-and-other-games-hit-by-ddos/printarticle/681691/" title="Print" rel="nofollow" id="socialPrint" class="print"><i class="fa fa-print" aria-hidden="true"></i></a></li>
        </ul>
    </div>


    
    
<section class="flexibleTagsTags artTags">
    <h3>Topics:</h3>
    <ul class="list">
                    <li class="btn">
                        <a onclick="addOmnitureEventForButtonClick(this, &#39;event72&#39;)" href="https://www.scmagazine.com/cybercrime/topic/47218/" title="Cybercrime" target="_self">Cybercrime</a>
                    </li>
                    <li class="btn">
                        <a onclick="addOmnitureEventForButtonClick(this, &#39;event72&#39;)" href="https://www.scmagazine.com/ddos/topic/47213/" title="DDoS" target="_self">DDoS</a>
                    </li>

    </ul>
</section>

    <div style="clear: both"></div>
    
</article>




        <a name="disquos-comments"></a>
<script type="text/javascript">
    //this is badgeville behavour tracking code
    //This has to be above the discuss js.
    function disqus_config() {
        this.page.remote_auth_s3 = "e30= 53CF8321894155126A664114DB4D42814543C45C 1502797888";
        this.page.api_key = "SpyiVBRCqhfDjJWp3gUQ97eqHOqYkwNav52NvJW1JbxCCPivjZasjM9vTDkQqZU7 ";
        
             this.sso = {
             logout : "https://www.scmagazine.com/logout"
             }; 
       
        this.callbacks.onNewComment = [function () {
            BadgevilleCredit(commentJs);
            BadgevilleCredit(firstCommentJs);

        } ];
    }
</script>

 <div id="pnlDisqusComments" class="clearfloat">      
        <div class="commentsBlock">
               <div id="disqus_thread"></div>
                <div id="divDisqusLoginMessage" class="commentsLoginRequired">
                    <div class="commentsLoginRequiredHeader">
                        You must be a registered member of SC Media US to post a comment.
                    </div>

                    <div class="commentsLoginRequiredLinks">
                        <a href="/login/?chkreferer=1" title="Login">Click here to login</a>
&nbsp;&nbsp;|&nbsp;
<a href="/register/?chkreferer=1" title="Register"> Click here to register</a>
                    </div>
                </div>
            
           
                <style>
                    /* Style to hide the comment box  */
                    #dsq-content #dsq-global-toolbar, #dsq-content .dsq-textarea .dsq-textarea-wrapper, #dsq-post-button
                    {
                        display: none;
                    }
                    /* Style to hide the post new box  */
                    #dsq-content #dsq-new-post
                    {
                        display: none;
                    }
                    /*Style to hide the reply button*/
                    button.dsq-button, button.dsq-button-small
                    {
                        display: none;
                    }
                </style>
           
        </div>
    </div>

        <section class="multiple-column-asset flexible">
                <h3 class="sub-title related-content">Related Articles</h3>
                            <div class="row">
                        <div class="col-3">
                            <p class="image">
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/gamers-trust-tested-as-hidden-trojan-attacks-world-of-warcraft-players/article/540330/" title="" target="_self">
                                    <img src="https://media.scmagazineuk.com/images/2014/01/08/world-of-warcraft_527368.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=120&amp;width=200&amp;mode=crop" alt="" title=""  border="0"  />
                                </a>
                            </p>
                            <h3>
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/gamers-trust-tested-as-hidden-trojan-attacks-world-of-warcraft-players/article/540330/" title="" target="_self">
                                    Gamers trust tested as hidden Trojan attacks World of Warcraft players
                                </a>
                            </h3>                   
                            <div class="author-date">
    <span>BY
            <a rel="author" href="https://www.scmagazine.com/doug-drinkwater/author/3902/">Doug Drinkwater</a>

    </span>
                                 Jan 8, 2014
                            </div>
                        </div>
                        <div class="col-3">
                            <p class="image">
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/as-sme-games-company-is-fined-60k-ico-promises-that-none-will-be-spared/article/672355/" title="" target="_self">
                                    <img src="https://media.scmagazineuk.com/images/2017/01/16/thinkstockphotos166198535_1134702.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=120&amp;width=200&amp;mode=crop" alt="" title=""  border="0"  />
                                </a>
                            </p>
                            <h3>
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/as-sme-games-company-is-fined-60k-ico-promises-that-none-will-be-spared/article/672355/" title="" target="_self">
                                    As SME games company is fined 60k, ICO promises that none will be spared
                                </a>
                            </h3>                   
                            <div class="author-date">
    <span>BY
            <a rel="author" href="https://www.scmagazine.com/max-metzger/author/3916/">Max Metzger</a>

    </span>
                                 Jun 30, 2017
                            </div>
                        </div>
                        <div class="col-3">
                            <p class="image">
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/microsoft-sues-mystery-hackers-and-virtual-gaming-currency-touts/article/665157/" title="" target="_self">
                                    <img src="https://media.scmagazineuk.com/images/2017/05/31/gettyimages165186223_1234077.jpg?format=jpg&amp;zoom=1&amp;quality=70&amp;anchor=middlecenter&amp;height=120&amp;width=200&amp;mode=crop" alt="" title=""  border="0"  />
                                </a>
                            </p>
                            <h3>
                                <a onclick="addOmnitureEventForButtonClick(this, &#39;event71&#39;)" href="https://www.scmagazine.com/microsoft-sues-mystery-hackers-and-virtual-gaming-currency-touts/article/665157/" title="" target="_self">
                                    Microsoft sues mystery hackers and virtual gaming currency touts
                                </a>
                            </h3>                   
                            <div class="author-date">
    <span>BY
            <a rel="author" href="https://www.scmagazine.com/max-metzger/author/3916/">Max Metzger</a>

    </span>
                                 May 31, 2017
                            </div>
                        </div>
                </div>
        </section>

<!-- View Count -->
<img src="https://www.scmagazine.com/article/articletrack/681691/" name="imageTrack" style="height: 1px; width: 1px"/>
	        </section>
	        <aside>

        <div id="ADCALL_301" class="rightAdContainer lazy-load" data-adzoneprefix="30" data-adsizes="[300,250],[300,600],[300,1050]" style="min-height:250px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_301"] =
                        googletag.defineSlot('/5745/sc_us/news', [[300,250],[300,600],[300,1050]], 'ADCALL_301');

                        slots["ADCALL_301"].addService(googletag.pubads());

                    slots["ADCALL_301"].setTargeting('pos', ['301']);
                    slots["ADCALL_301"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_301', [[300,250],[300,600],[300,1050]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_301');
                }
            </script>
        </div>

<div id="mostArticleTabs">
    <h3>Most read on <strong>SC</strong></h3>
    <div id="mostPopularTab" class="mostArticleTabsContent">
    <ul>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/hbo-breach-accomplished-with-hard-work-by-hacker-poor-security-practices-by-victim/article/680568/" title="HBO breach accomplished with hard work by hacker, poor security practices by victim">HBO breach accomplished with hard work by hacker, poor security practices by victim</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/44-of-sampled-websites-fail-password-protection-assessment/article/680847/" title="44% of sampled websites fail password protection assessment">44% of sampled websites fail password protection assessment</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/microsoft-patch-tuesday-patches-several-remote-code-execution-flaws/article/680572/" title="Microsoft Patch Tuesday addresses nearly 50 flaws">Microsoft Patch Tuesday addresses nearly 50 flaws</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/fireeye-warns-against-apt28-attacks-on-hotel-industry/article/681430/" title="FireEye warns against APT28 attacks on hotel industry">FireEye warns against APT28 attacks on hotel industry</a></li>
            <li><a onclick="addOmnitureEventForButtonClick(this, &#39;event66&#39;)" href="https://www.scmagazine.com/cyber-experts-oversight-opened-the-door-for-wannacry-and-notpetya/article/680880/" title="Cyber expert&#39;s oversight opened the door for WannaCry and NotPetya">Cyber expert's oversight opened the door for WannaCry and NotPetya </a></li>

    </ul>

    </div>
</div>



<script type="text/javascript">
    getScriptOnce("/js/NewsletterAsset.js");
</script>

<div id="newsLetterAsset" class="wide-newsletter">
    <form id="subscribeToHmiNewsLetterForm_176" name="subscribeToHmiNewsLetterForm" method="POST" onsubmit="return SubscribeUserToHmiNewsletters(this,'Could not subscribe. Please try again in a few minutes.');">
        <input id="AssetId" name="AssetId" type="hidden" value="176" />
        <input id="ImageSizeId" name="ImageSizeId" type="hidden" value="0" />
        <div id="rightEmailAlerts">
            <div id="rightEmailAlerts-content">
                    <h2>Get SC Media delivered to your inbox</h2>
                <ul>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb31" checked="checked">
                                <label class="special-box" data-tooltip="Tackle cybersecurity hurdles and advance your career with a carefully curated selection of the latest resources." class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">Whitepaper of the Day</label>
                            </div>
                        </li>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb19" checked="checked">
                                <label class="special-box" data-tooltip="Receive highlights of the latest industry developments, as well as recent columns, whitepapers, and product reviews." class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">Newswire</label>
                            </div>
                        </li>
                        <li>
                            <div class="fire-checkbox-wrap">
                                <input type="checkbox" name="cb32" checked="checked">
                                <label class="special-box" data-tooltip="Gain access to special offers, free trials, and downloads from leading IT security solution providers." class=toolTip></label>
                                <label class="rightNwsLasset-chkLabel">Buzz </label>
                            </div>
                        </li>

                    <li class="OptInHMIEmails" style="display:none">
                        <div class="fire-checkbox-wrap">
                            <input type="checkbox" name="OptInHMIEmails">
                            <label class="special-box"></label>
                            <label class="rightNwsLasset-chkLabel">I would like to receive relevant information via email from Haymarket Media.</label>
                        </div>
                    </li>
                </ul>
                <div class="clearfix"></div>
                <div class="inline-form">
                    <input class="field" id="emailAlertsField" type="text" name="Email" placeholder="Enter your email address">
                    <select id="ddlNewsletterCountryCode" name="CountryCode"><option selected="selected" value="US">United States</option>
<option value="UK">United Kingdom</option>
<option value="CA">Canada</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="BN">Brunei Darussalam</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos (Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo (DRC)</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">C&#244;te D&#39;Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands (Malvinas)</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji Islands</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea-Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and Mcdonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KR">Korea</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macao</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="AN">Netherlands Antilles</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana Islands</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and The Grenadines</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome &amp; Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia-Montenegro</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard and Jan Mayen</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="TP">Timor-Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="UY">Uruguay</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican City</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="VI">Virgin Islands</option>
<option value="VG">Virgin Islands, British</option>
<option value="WF">Wallis and Futuna</option>
<option value="WS">Western Samoa</option>
<option value="YE">Yemen</option>
<option value="YU">Yugoslavia</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>

                    <input type="submit" id="emailAlertsSubmit" name="" class="btn" value="SIGN UP">
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="clearfix"></div>
        </div>
        <a id="hrefNewsletterSignupConfirmation" href="javascript:void(0)" rel="nofollow" class="lightboxTrigger" data-lightbox="NewsLetterSignup" data-header="Newsletter Sign Up" data-width="600" data-height="400" data-content=""></a>
        
    </form>
</div>
        <div id="ADCALL_401" class="rightAdContainer lazy-load" data-adzoneprefix="40" data-adsizes="[300,250],[300,600]" style="min-height:250px">
            <script type="text/javascript">
                googletag.cmd.push(function () {
                    slots["ADCALL_401"] =
                        googletag.defineSlot('/5745/sc_us/news', [[300,250],[300,600]], 'ADCALL_401');

                        slots["ADCALL_401"].addService(googletag.pubads());

                    slots["ADCALL_401"].setTargeting('pos', ['401']);
                    slots["ADCALL_401"].setCollapseEmptyDiv(true); googletag.enableServices();
            
                        hmiDfp.display('ADCALL_401', [[300,250],[300,600]]);
                });

                if (typeof logAdvertTrackingRequests != 'undefined' && logAdvertTrackingRequests) {
                    logAdvertRequested('ADCALL_401');
                }
            </script>
        </div>



	        </aside>     
	    </div>
	</main>
    <footer id="main-footer">
        <div class="wrapper">
<div class="clearfix"></div>
<div class="hug hug-footer">
    <div class="maxWidth">
        <footer id="globalFooter">
    <div class="rawHTMLAsset">
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" />
<style type="text/css">
    .clearfix {
    overflow: auto;
    zoom: 1;
    }
    .clear{
    clear:both;
    }
    #full-width-footer .fa {
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    }
    #full-width-footer .follow-icons li{
    float:left;
    }
    #full-width-footer .follow-icons a{
    width: 32px;
    height: 32px;
    border-radius: 50%;
    display: block;
    text-align: center;
    line-height: 32px;
    margin-right: 8px;
    }
    #full-width-footer .follow-icons a.fb-icn {
    background-color: #3265a3;
    }
    #full-width-footer .follow-icons a.twt-icn {
    background-color: #1cb2ee;
    }
    #full-width-footer .follow-icons a.lkn-icn {
    background-color: #3f98c8;
    }
    #full-width-footer .follow-icons a.gplus-icn {
    background-color: #da1212;
    }
    #full-width-footer{
    font-family: 'GothamBook';
    padding: 25px;
    position:relative;
    }
    #full-width-footer .goTop-icn{
    color:#fff;
    font-size:1.45em;
    position:absolute;
    top:71px;
    right:23px;
    display:block;
    }
    #full-width-footer, #full-width-footer a{
    color:#fff;
    }
    #full-width-footer ul{
    list-style:none;
    margin:0;
    padding:0;
    }
    #full-width-footer strong{
    color: #fc0206;
    text-transform: uppercase;
    margin-bottom: 10px;
    display: block;
    font-family: 'GothamMedium';
    }
    #full-width-footer > div{
    float: left;
    width: 19%;
    margin: 0 5px;
    }
    #full-width-footer div[class^="sc-listsitems"]{
    width:15%;
    margin-top: 59px;
    }
    #full-width-footer .sc-foot-more-links{
    margin-top: 59px;
    width: auto;
    }
    #full-width-footer .sc-foot-main-lft {
    width: 263px !important;
    margin-right: 51px !important;
    }
    #full-width-footer .sc-foot-main-lft p{
    margin-top: 20px;
    font-size: 0.98em;
    line-height: 22px;
    }
    #full-width-footer .sc-follow p{
    font-size: 0.88em;
    }
    #full-width-footer ul.sc-links-lists li a{
    display:block;
    padding:6px 0;
    text-decoration:none;
    font-size: 1.06em;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li:nth-child(1) a{
    padding-top: 4px !important;
    line-height: initial;
    margin: 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a{
    padding:15px 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a span{
    display:none;
    }
    #full-width-footer .sc-beta-footer-bottom {
    width: 100% !important;
    float: none !important;
    overflow: initial;
    clear: both;
    }
    #full-width-footer .sc-follow {
    float: left;
    margin-right: 163px;
    }
    #full-width-footer .copyright-text{
    float: right;
    width: 74.5%;
    font-size: 0.95em;
    margin-top: 22px;
    }
    @media screen and (max-width: 600px) {
    #full-width-footer{
    padding:25px 5px;
    }
    #full-width-footer .sc-foot-main-lft img{
    width:80px;
    }
    #full-width-footer .goTop-icn {
    top: 26px;
    right: 0;
    }
    #full-width-footer > div{
    float: none;
    width: 100%;
    margin: 0;
    }
    #full-width-footer .sc-foot-main-lft{
    width: auto !important;
    margin: 0 !important;
    padding-right: 14px;
    }
    #full-width-footer div[class^="sc-listsitems"] {
    width: 50%;
    margin-top: 19px;
    float: left;
    }
    #full-width-footer .sc-listsitems.sc-foot-resources{
    clear:right;
    }
    #full-width-footer .sc-foot-more-links {
    margin-top: 19px;
    width: auto;
    float: left;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li:nth-child(1){
    padding-top:6px;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a {
    padding: 6px 0;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a span{
    padding:0px;
    display:block;
    }
    #full-width-footer .sc-foot-more-links ul.sc-links-lists li a img{
    display:none;
    }
    #full-width-footer .sc-follow {
    float: none;
    margin-right: 0;
    margin-top: 32px;
    width: 100%;
    clear: both;
    overflow: auto;
    }
    #full-width-footer .copyright-text {
    float: none;
    display: block;
    width: 100%;
    margin-top: 32px;
    clear: both;
    }
    #full-width-footer .copyright-text br{
    display:none;
    }
    }
</style>
<div id="full-width-footer" class="clearfix">
<a href="#" class="goTop-icn"><img alt="" src="https://media.beta.scmagazine.com/images/2016/10/31/gouparrow10761761076178_1084003.png" /></a>
<div class="sc-foot-main-lft">
<img alt="" src="https://media.scmagazine.com/images/2016/10/19/scbetamedialogo_1076112.png" />
<p>SC Media arms cybersecurity professionals with the in-depth, unbiased business and technical information they need to tackle the countless security challenges they face and establish risk management and compliance postures that underpin overall business strategies.</p>
</div>
<div class="sc-listsitems sc-foot-content">
<strong>User Center</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/about-us/section/6367/">About</a></li>
    <li><a href="https://www.scmagazine.com/contact-us/section/6366/">Contact</a></li>
    <li><a href="https://www.scmagazine.com/editorial-advisory-board/section/6370/">Advisory Board</a></li>
    <li><a href="https://www.scmagazine.com/staff-bios/section/6638/">Meet the team</a></li>
<li><a href="https://subscribe.haymarketmedia.com/sub/?p=SCM&f=new">Subscribe</a></li>
<li><a href="http://www.scmediacenter.com/">Advertise</a></li>
</ul>
</div>
<div class="sc-listsitems sc-foot-resources">
<strong>Product Reviews</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/about-reviews/section/6344/">About/Contact</a></li>
    <li><a href="https://www.scmagazine.com/faq/section/6356/">FAQ</a></li>
    <li><a href="http://www.scmediacenter.com/reprints/">Reprints</a></li>
</ul>
</div>
<div class="sc-listsitems sc-foot-user-center">
<strong>Other</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.scmagazine.com/privacypolicy/">Privacy Policy</a></li>
    <li><a href="https://www.scmagazine.com/termsandconditions/">Terms & Conditions</a></li>
</ul>
</div>
<div class="sc-foot-more-links">
<strong>More SC Sites</strong>
<ul class="sc-links-lists">
    <li><a href="https://www.risksectoronto.com/"><span>RiskSec</span><img alt="" src="https://media.scmagazine.com/images/2017/02/02/risksec_1149598.png" /></a></li>
    <li><a href="https://www.scmagazine.com/resource-library/"><span>SC Whitepaper & Resource Library</span><img alt="" src="https://media.scmagazine.com/images/2016/10/19/scbetalibrarylogo_1076144.png" /></a></li>
    <li><a href="http://www.scmagazine.com/awards/"><span>SC Awards</span><img alt="" src="https://media.scmagazine.com/images/2016/12/22/scawards2017honorhorizontalc_1123136_1123141.png" /></a></li>
    <li><a href="https://www.scmagazine.com/virtual-conferences/section/6977/"><span>SC Online Events</span><img alt="" src="https://media.scmagazine.com/images/2016/12/22/sconlineeventsdkbg1_1123144_1123149.png" /></a></li>
</ul>
</div>
<div class="clear"></div>
<div class="sc-beta-footer-bottom clearfix">
<div class="sc-follow">
<p>Follow SC Media</p>
<ul class="follow-icons">
    <li><a href="https://www.facebook.com/SCMag" class="fb-icn"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/scmagazine" class="twt-icn"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
    <li><a href="https://plus.google.com/+scmagazine" class="gplus-icn"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
</ul>
</div>
<p class="copyright-text">Copyright © 2017 Haymarket Media, Inc. All Rights Reserved<br />
This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization.<br />
Your use of this website constitutes acceptance of Haymarket Media's <a href="https://www.scmagazine.com/privacypolicy/">Privacy Policy</a> and <a href="https://www.scmagazine.com/termsandconditions/">Terms & Conditions.</a></p>
</div>
</div>
<style>
    @media screen and (max-width:600px) {
        #main-content > .wrapper > section#main-section{
            width: auto !important;
        }
    }
</style>
    </div>

           
        </footer>
        <div class="clearfix"></div>
    </div>
</div>


        </div>
        <!-- END FOOTER -->

    </footer>
    
</div>



    
 

    <script type="text/javascript">
 
        var disqus_shortname = 'scmagazineus';

        (function () {
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = 'https://scmagazineus.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        } ());
    </script>



<div id="fb-root">
</div>

<script>

    window.fbAsyncInit = function() { 
        FB.init({appId: '196538560371925', status: true, cookie: true, xfbml: true});
        //subscribe fb "like" to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            FB.Event.subscribe('edge.create',
                function (response) {
                    AddBadgevilleShareBehavour();
                });
        }
    };

    (function(d){
        var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement('script'); js.id = id; js.async = true;
        js.src = "//connect.facebook.net/en_US/all.js";
        ref.parentNode.insertBefore(js, ref);
    }(document));

    
    $.getScript('https://platform.twitter.com/widgets.js', function(){
        //subscribe twitter share to Badgeville
        if(typeof AddBadgevilleShareBehavour == 'function') { 
            twttr.events.bind('tweet', function (event) {
                AddBadgevilleShareBehavour();
            });
        }     
    });
    
    
    (function () {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
</script>
<script type='text/javascript' src='/js/plugins/jquery.quadrotator.js'></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W475TQW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--Chartbeat Trial-->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 56851;
    _sf_async_config.domain = 'scmagazine.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = s.channel;
    _sf_async_config.authors = s.prop17;  
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--End Chartbeat Trial-->



</body>
</html>
