<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="//www.googletagmanager.com"/><link rel="preconnect" href="//securepubads.g.doubleclick.net"/><link rel="preconnect" href="//files.scmagazine.com"/><link rel="preconnect" href="https://graphql.scmagazine.com"/><link rel="dns-prefetch" href="//ml314.com"/><link rel="dns-prefetch" href="//script.crazyegg.com"/><link rel="dns-prefetch" href="//snap.licdn.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//s.dpmsrv.com"/><link rel="dns-prefetch" href="//cdn.feathr.co"/><link rel="dns-prefetch" href="//munchkin.marketo.net"/><link rel="preconnect" href="https://use.typekit.net" crossorigin /><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="1 Minute"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Joe Uchill"/><title>Microsoft: Scan assets for Log4j soon or attackers might do it for you | SC Media</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Microsoft&#x27;s observations are in line with those of other companies, who have noted a ransomware, cryptominers and DDoS botnets leveraging the Log4j vulnerability as well as a Chinese espionage group targeting a Log4j flaw in VMware that VMware had previously issued guidance on. 
"/><meta property="og:url" content="https://www.scmagazine.com/news/application-security/microsoft-scan-assets-for-log4j-soon-or-attackers-might-do-it-for-you"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2022-01-04T14:45:57"/><meta property="article:modified_time" content="2022-01-04T17:08:27"/><meta property="article:author" content="Joe Uchill"/><meta property="article:tag" content="Application security,Vulnerability management"/><meta property="og:title" content="Microsoft: Scan assets for Log4j soon or attackers might do it for you"/><meta property="og:description" content="Microsoft&#x27;s observations are in line with those of other companies, who have noted a ransomware, cryptominers and DDoS botnets leveraging the Log4j vulnerability as well as a Chinese espionage group targeting a Log4j flaw in VMware that VMware had previously issued guidance on. 
"/><meta property="og:image" content="https://files.scmagazine.com/wp-content/uploads/2021/12/22752982_7ad030161b_k-e1639512376406.jpg"/><meta property="og:image:alt" content="&lt;p&gt;(&amp;#8220;Java Logo&amp;#8221; by mrjoro is licensed under CC BY-NC 2.0)&lt;/p&gt;
"/><meta property="og:locale" content="en_US"/><link rel="canonical" href="https://www.scmagazine.com/news/application-security/microsoft-scan-assets-for-log4j-soon-or-attackers-might-do-it-for-you"/><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "https://www.scmagazine.com/topic/application-security/",
          "name": "Application security"
        }
      },{
        "@type": "ListItem",
        "position": 0,
        "item": {
          "@id": "https://www.scmagazine.com",
          "name": "Homepage"
        }
      },{
        "@type": "ListItem",
        "position": 99,
        "item": {
          "@id": "https://www.scmagazine.com/news/application-security/microsoft-scan-assets-for-log4j-soon-or-attackers-might-do-it-for-you",
          "name": "Microsoft: Scan assets for Log4j soon or attackers might do it for you"
        }
      }
     ]
  }</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.scmagazine.com/news/application-security/microsoft-scan-assets-for-log4j-soon-or-attackers-might-do-it-for-you"
    },
    "headline": "Microsoft: Scan assets for Log4j soon or attackers might do it for you",
    "image": [
      "https://files.scmagazine.com/wp-content/uploads/2021/12/22752982_7ad030161b_k-e1639512376406.jpg"
     ],
    "datePublished": "2022-01-04T14:45:57",
    "dateModified": "2022-01-04T17:08:27",
    "author": [{"@type": "Person","name": "Joe Uchill"}],
    "publisher": {
      "@type": "Organization",
      "name": "SC Media",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.scmagazine.com/images/sc-logo.png"
      }
    },
    "description": "Microsoft's observations are in line with those of other companies, who have noted a ransomware, cryptominers and DDoS botnets leveraging the Log4j vulnerability as well as a Chinese espionage group targeting a Log4j flaw in VMware that VMware had previously issued guidance on. 
"
  }</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.scmagazine.com/news/application-security/microsoft-scan-assets-for-log4j-soon-or-attackers-might-do-it-for-you"
    },
    "headline": "Microsoft: Scan assets for Log4j soon or attackers might do it for you",
    "image": [
      "https://files.scmagazine.com/wp-content/uploads/2021/12/22752982_7ad030161b_k-e1639512376406.jpg"
     ],
    "articleSection":"Application security",
    "keywords": "Application security,Vulnerability management",
    "datePublished": "2022-01-04T14:45:57",
    "dateCreated": "2022-01-04T14:45:57",
    "dateModified": "2022-01-04T17:08:27",
    "author": [{"@type": "Person","name": "Joe Uchill"}],
    "publisher": {
      "@type": "Organization",
      "name": "SC Media",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.scmagazine.com/images/sc-logo.png"
      }
    },
    "description": "Microsoft's observations are in line with those of other companies, who have noted a ransomware, cryptominers and DDoS botnets leveraging the Log4j vulnerability as well as a Chinese espionage group targeting a Log4j flaw in VMware that VMware had previously issued guidance on. 
",
    "articleBody": "
&nbsp;(&#8220;Java Logo&#8221;&nbsp;by&nbsp;mrjoro&nbsp;is licensed under&nbsp;CC BY-NC 2.0)



In an update to its blog on the ongoing Log4j remediation efforts, Microsoft Threat Intelligence Center (MSTIC) says it has observed a variety of attackers — from nation states to criminal groups — using the exploit for mischief. 



&#8220;Customers are encouraged to utilize scripts and scanning tools to assess their risk and impact. Microsoft has observed attackers using many of the same inventory techniques to locate targets,&#8221; the company wrote Monday.



Microsoft&#8217;s observations are in line with those of other companies, who have noted a ransomware, cryptominers and DDoS botnets leveraging the Log4j vulnerability as well as a Chinese espionage group targeting a Log4j flaw in VMware that VMware had previously issued guidance on. 



 &#8220;Exploitation attempts and testing have remained high during the last weeks of December. We have observed many existing attackers adding exploits of these vulnerabilities in their existing malware kits and tactics, from coin miners to hands-on-keyboard attacks,&#8221; Microsoft wrote. 



Before New Year&#8217;s Day, Sophos researcher Sean Gallagher noted a 40% dip in internet scanning for the Log4j bug, which he attributed to the annual general lull in attacks between the last week of December and Russian Orthodox Christmas (Jan. 7), when Russian hackers often take time off. 
"
  }</script><meta name="next-head-count" content="25"/><link rel="preload" href="https://www.scmagazine.com/_next/static/css/ca011a656366b4d8.css" as="style"/><link rel="stylesheet" href="https://www.scmagazine.com/_next/static/css/ca011a656366b4d8.css" data-n-g=""/><link rel="preload" href="https://www.scmagazine.com/_next/static/css/cae547256ad0e69d.css" as="style"/><link rel="stylesheet" href="https://www.scmagazine.com/_next/static/css/cae547256ad0e69d.css" data-n-p=""/><link rel="preload" href="https://www.scmagazine.com/_next/static/css/40439f0818b597e6.css" as="style"/><link rel="stylesheet" href="https://www.scmagazine.com/_next/static/css/40439f0818b597e6.css" data-n-p=""/><link rel="preload" href="https://www.scmagazine.com/_next/static/css/3ebaf59ec6b4f116.css" as="style"/><link rel="stylesheet" href="https://www.scmagazine.com/_next/static/css/3ebaf59ec6b4f116.css"/><link rel="preload" href="https://www.scmagazine.com/_next/static/css/cbea08c06b366a27.css" as="style"/><link rel="stylesheet" href="https://www.scmagazine.com/_next/static/css/cbea08c06b366a27.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://www.scmagazine.com/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/4745-591b247035287a51.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/1962-94b06a5d760e9708.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/5137-b8c8ae5a7b44422b.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/4074.da41eb3ca60f4732.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/5728.cd00fc7589258c31.js"></script><script defer="" src="https://www.scmagazine.com/_next/static/chunks/2795.fc2065fc8e2d9ea6.js"></script><script src="https://www.scmagazine.com/_next/static/chunks/webpack-51684ddf5e3a97dc.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/framework-49106addc59ed1f4.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/main-fdd7a1575ad151bf.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/pages/_app-b3f08c9ea3e6dbfb.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/03ebde16-6bde8298c0cf1f6b.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/7265-cafb06cb148304df.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/9345-bf0e221133082f9a.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/3105-1d8633dded948aa5.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/6530-907ba236b06657a5.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/3392-69472a1a97c5267e.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/7875-4cd998dda25d8866.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/2305-fc922e8fb334e10c.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/7688-61b3b3993465dc36.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/6425-b46c511a7b385520.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/66-09605381144c9936.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/chunks/pages/news/%5B...slug%5D-222361b9d13b7c4d.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/_8aM55uLmXkwuC4RhVcIJ/_buildManifest.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/_8aM55uLmXkwuC4RhVcIJ/_ssgManifest.js" defer=""></script><script src="https://www.scmagazine.com/_next/static/_8aM55uLmXkwuC4RhVcIJ/_middlewareManifest.js" defer=""></script><style data-href="https://use.typekit.net/gjn6kug.css">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</style></head><body><div id="__next"><div class=""><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 skin" style="min-height:0"></div><header class="Header_wrapper__dMhQw header-wrapper font-titillium-semibold"><nav class="Header_menuHeader__56bwH Header_navbar__D4_7k Header_rootCollapsed__Tm71T navbar navbar-expand-xl navbar-light fixed-top"><div class="Header_navBarWrapper__ks4ml container-xxl"><button aria-controls="collapsable" type="button" aria-label="Toggle navigation" class="navbar-toggler collapsed"><span class="navbar-toggler-icon"></span></button><span class="Header_navbarBrand__bBoRa navbar-brand"><div class="Header_headerLogoWrapper__N9Cvf"><a title="SC Media" href="/"><svg viewBox="0 0 226 82" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="Header_branding__ZMMfF"><defs><path id="HeaderLogo_svg__a" d="M0 0h81.667v82H0z"></path><path id="HeaderLogo_svg__c" d="M0 82h226V0H0z"></path></defs><g fill="none" fill-rule="evenodd"><g><mask id="HeaderLogo_svg__b" fill="#fff"><use xlink:href="#HeaderLogo_svg__a"></use></mask><path d="M81.667 41c0 22.643-18.282 41-40.834 41C18.282 82 0 63.643 0 41S18.282 0 40.833 0c22.552 0 40.834 18.357 40.834 41" fill="#ED1C25" mask="url(#HeaderLogo_svg__b)"></path></g><path d="M56.455 55.564c-6.443 0-8.069-5.19-8.069-14.69 0-10.505 2.251-14.319 7.818-14.319 3.253 0 9.633.751 9.633.751l.374-6.751s-7.004-1.502-11.444-1.502c-10.76 0-15.262 6.252-15.262 21.82 0 .128.003.253.003.38-1.827-1.803-4.645-3.013-8.697-4.444-6.129-2.189-7.568-2.876-7.568-5.877 0-3.313 1.688-4.377 6.254-4.377 3.753 0 9.121.577 9.121.577l.375-6.754s-4.492-1.325-10.121-1.325c-9.82 0-14.385 3.94-14.385 13.13 0 6.376 3.565 9.44 11.821 12.129 5.566 1.813 7.192 2.5 7.192 6.314 0 3.75-1.814 4.938-5.566 4.938-3.753 0-12.009-.875-12.009-.875l-.439 6.94s6.819 1.438 12.448 1.438c7.631 0 12.038-2.431 13.63-7.821 2.109 5.066 6.109 7.821 13.203 7.821 5.316 0 11.383-1.376 11.383-1.376l-.313-6.814s-6.38.687-9.382.687" fill="#FFF"></path><path fill="#000" d="M94.33 25.232h10.87l5.55 22.929 5.549-22.93h10.869v31.436h-6.383V32.351h-.694l-6.15 22.93h-6.383l-6.15-22.93h-.695v24.316H94.33zM134.012 25.232h20.35v5.547h-13.968v7.35h11.192v5.456h-11.192v7.534h13.967v5.548h-20.349zM170.224 30.779h-4.208v20.34h4.208c6.198 0 6.8-3.79 6.8-10.77 0-6.89-.602-9.57-6.8-9.57zm-10.59 25.888V25.232h10.59c10.961 0 13.366 4.669 13.366 15.116 0 10.726-2.08 16.32-13.366 16.32h-10.59z"></path><mask id="HeaderLogo_svg__d" fill="#fff"><use xlink:href="#HeaderLogo_svg__c"></use></mask><path fill="#000" mask="url(#HeaderLogo_svg__d)" d="M189.14 56.667h6.383V25.232h-6.382zM208.564 45.433h8.602l-3.19-14.932h-2.22l-3.192 14.932zm-1.757-20.201h12.117L226 56.667h-6.382l-1.249-5.686h-11.007l-1.249 5.686h-6.382l7.076-31.435z"></path></g></svg></a></div></span><div class="Header_navBarRightColumn__XLkL6 order-last mt-1 navbar-nav"></div><div class="justify-content-center navbar-collapse collapse" id="collapsable"><div class="nav-fill d-flex navbar-nav"><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="158181" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Topics</a></div><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="196125" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Industry</a></div><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="158205" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Events</a></div><div class="position-static nav-item MenuItem_navRootElement__X3L3E MenuItem_navItem__CL5L1"><a href="/security-weekly" data-rr-ui-event-key="/security-weekly" class="nav-link nav-link">Podcasts</a></div><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="158213" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Research</a></div><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="158217" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Recognition</a></div><div class="position-static MenuItem_navItem__CL5L1 MenuItem_navRootElement__X3L3E nav-item dropdown"><a id="158219" aria-expanded="false" role="button" class="dropdown-toggle nav-link" tabindex="0">Peer to Peer</a></div></div></div><div class="Search_searchIconWrapper__aStW8 search-icon-wrapper"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24.58 24.58" class="Search_searchIcon__tx9bz"><defs><path id="SearchIcon_svg__a" d="M21.97 20.65l-4.99-4.99c2.72-3.34 2.21-8.25-1.13-10.97a7.8 7.8 0 00-10.43.51c-3.03 3.06-3.02 7.99.03 11.03 2.83 2.81 7.33 3.04 10.42.52l4.99 4.99c.33.28.82.24 1.1-.08.26-.29.26-.72.01-1.01M6.52 15.13c-2.44-2.44-2.44-6.39 0-8.82 2.44-2.44 6.39-2.44 8.82 0 2.44 2.44 2.44 6.39 0 8.82a6.196 6.196 0 01-8.82 0"></path></defs><clipPath id="SearchIcon_svg__b"><use xlink:href="#SearchIcon_svg__a" overflow="visible"></use></clipPath><g clip-path="url(#SearchIcon_svg__b)"><defs><path id="SearchIcon_svg__c" d="M3.15 2.93h19v19h-19z"></path></defs><clipPath id="SearchIcon_svg__d"><use xlink:href="#SearchIcon_svg__c" overflow="visible"></use></clipPath><path clip-path="url(#SearchIcon_svg__d)" d="M1.39 1.16h21.83v21.86H1.39z"></path></g></svg></div></div></nav><div class="CookieConsent_cookieConsentContainer__wC5iv"></div></header><div class="singleEditorial_singleEditorial__MpemP editorial-content"><div class="container-xxl"><div class="justify-content-center row"><div class="justify-content-center text-center col"><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 leaderboard" style="min-height:170px"></div></div></div></div><div class="content content-7-3 container-xxl"><div class="justify-content-center row"><div class="Regions_contentColumn__GQPKG content-column col-md-7"><div class="singleEditorial_singleEditorialLeftColumn__lC4v2"><div></div><a class="fs-6" href="https://www.scmagazine.com/topic/application-security/">Application security</a>, <a class="fs-6" href="https://www.scmagazine.com/topic/vulnerability-management/">Vulnerability management</a><div class="addthis_inline_share_toolbox" style="min-height:57px"></div><h1 class="singleEditorial_title__eObrE">Microsoft: Scan assets for Log4j soon or attackers might do it for you</h1><span class="WithAuthor_authorLine__4wr32 d-inline-block pe-2"><span itemscope="" itemType="https://schema.org/Person" itemProp="author"><a itemProp="url" rel="author" href="/author/joe-uchill"><span itemProp="name"><span itemProp="givenName">Joe<!-- --> </span><span itemProp="familyName">Uchill</span></span></a></span></span><span><time class="singleEditorial_dateModified__6d9nW non-interactive" itemProp="dateModified" dateTime="2022-01-04T14:45:57.000+00:00">January 4, 2022</time></span><div class="singleEditorial_content__lPKLA"><div><figure class="wp-block-image size-large is-resized"><img src="https://cdn.scmagazine.com/wp-content/uploads/2021/12/22752982_7ad030161b_k-e1639512376406-1024x614.jpg" alt="" class="wp-image-205090" width="840" height="503"/><figcaption><em>&nbsp;(</em><a rel="noreferrer noopener" href="https://www.flickr.com/photos/84518681@N00/22752982" target="_blank">"Java Logo"</a><em>&nbsp;by&nbsp;</em><a rel="noreferrer noopener" href="https://www.flickr.com/photos/84518681@N00" target="_blank">mrjoro</a><em>&nbsp;is licensed under&nbsp;</em><a rel="noreferrer noopener" href="https://creativecommons.org/licenses/by-nc/2.0/?ref=openverse&amp;atype=rich" target="_blank">CC BY-NC 2.0</a><em>)</em></figcaption></figure></div><p>In an update to its blog on the ongoing <a href="https://www.scmagazine.com/analysis/application-security/log4j-vulnerability-cleanup-expected-to-take-months-or-years">Log4j remediation</a> efforts, Microsoft Threat Intelligence Center (MSTIC) says it has observed a variety of attackers — from nation states to criminal groups — using the exploit for mischief.</p><p>"Customers are encouraged to utilize scripts and scanning tools to assess their risk and impact. Microsoft has observed attackers using many of the same inventory techniques to locate targets," <a href="https://www.microsoft.com/security/blog/2021/12/11/guidance-for-preventing-detecting-and-hunting-for-cve-2021-44228-log4j-2-exploitation">the company wrote Monday.</a></p><p>Microsoft's observations are in line with those of other companies, who have noted a <a href="https://www.scmagazine.com/news/cloud-security/second-ransomware-group-exploiting-log4j-in-china-europe-and-us">ransomware, cryptominers and DDoS botnets</a> leveraging the Log4j vulnerability as well as a <a href="https://www.scmagazine.com/analysis/cybercrime/chinese-espionage-group-leveraged-log4j-bug-in-vmware">Chinese espionage group targeting a Log4j flaw in VMware</a> that VMware had previously issued guidance on.</p><p>"Exploitation attempts and testing have remained high during the last weeks of December. We have observed many existing attackers adding exploits of these vulnerabilities in their existing malware kits and tactics, from coin miners to hands-on-keyboard attacks," Microsoft wrote.</p><p>Before New Year's Day, Sophos <a href="https://www.scmagazine.com/analysis/application-security/internet-scans-for-log4j-vulnerability-dip-40-for-christmas-but-may-recover-soon">researcher Sean Gallagher noted a 40% dip in internet scanning for the Log4</a>j bug, which he attributed to the annual general lull in attacks between the last week of December and Russian Orthodox Christmas (Jan. 7), when Russian hackers often take time off.</p></div><div></div><div class="WithAuthor_authorLine__4wr32"><div><div class="WithAuthor_authorBio__rwIO0 row"><div class="col-auto col"><span class="WithAuthor_authorImage__5rF7e" style="display:inline-block"></span><meta itemProp="url" content="/images/person.png"/></div><div class="col"><span itemscope="" itemType="https://schema.org/Person" itemProp="author"><a itemProp="url" rel="author" href="/author/joe-uchill"><span itemProp="name"><span itemProp="givenName">Joe<!-- --> </span><span itemProp="familyName">Uchill</span></span></a></span></div></div></div></div><div class="singleEditorial_teaserListWrapper__dC3WM teaser-list-global-wrapper"><section itemscope="" itemType="https://schema.org/Collection" class="ContentTeaser_sectionWrapper__B884q teaser-list"><meta itemProp="isPartOf" content="https://www.scmagazine.com#collectionPage"/><h3 class="ContentTeaser_blockHeader__6SH_p">Related</h3><div class="teaser-list-wrapper"><article itemscope="" itemProp="isPartOf" itemType="https://schema.org/Article" class="ContentTeaser_teaser__WRhVV teaser teaser-list-item"><div class="ContentTeaser_teaserRow__qkvKj"><a itemscope="" itemProp="image" itemType="https://schema.org/ImageObject" class="ContentTeaser_imageLink__NSsUN image-link" href="/analysis/application-security/2022-tech-predictions-the-cloud-infrastructure-as-code-and-the-emergence-of-the-metaverse"><div class="ContentTeaser_imageWrapper__sLZxO"><span class="" style="display:inline-block"></span><meta itemProp="url" content="https://files.scmagazine.com/wp-content/uploads/2021/03/GettyImages-140706960-e1614631733563.jpg"/></div></a><div class="ContentTeaser_textWrapper__Oc4W9"><div itemProp="articleSection" class="underlined-text ContentTeaser_tag__cM8W_"><a href="/topic/cloud-security">Cloud security</a></div><a class="ContentTeaser_titleLink__UIDiR" href="/analysis/application-security/2022-tech-predictions-the-cloud-infrastructure-as-code-and-the-emergence-of-the-metaverse"><h5 itemProp="headline" class="ContentTeaser_title__yVHF6">2022 tech predictions: The cloud, infrastructure as code, and the emergence of the metaverse</h5></a><p class="ContentTeaser_authorLine__Om3aW"><span itemscope="" itemType="https://schema.org/Person" itemProp="author" class="me-2"><a itemProp="url" rel="author" href="/author/stephen-weigand"><span itemProp="name"><span itemProp="givenName">Stephen<!-- --> </span><span itemProp="familyName">Weigand</span></span></a></span><time class="non-interactive" itemProp="datePublished" dateTime="2021-12-28T21:28:49.000+00:00">December 28, 2021</time></p><div itemProp="abstract" class="ContentTeaser_summary__PyqzZ"><p>Issues with rapid migration to the cloud during the pandemic may haunt businesses and organizations over the next year, say cybersecurity experts.</p>
</div></div></div></article><article itemscope="" itemProp="isPartOf" itemType="https://schema.org/Article" class="ContentTeaser_teaser__WRhVV teaser teaser-list-item"><div class="ContentTeaser_teaserRow__qkvKj"><a itemscope="" itemProp="image" itemType="https://schema.org/ImageObject" class="ContentTeaser_imageLink__NSsUN image-link" href="/analysis/application-security/log4j-again-needs-patching-as-new-bug-is-found-and-squashed"><div class="ContentTeaser_imageWrapper__sLZxO"><span class="" style="display:inline-block"></span><meta itemProp="url" content="https://files.scmagazine.com/wp-content/uploads/2021/12/GettyImages-1255928059-e1640725679618.jpg"/></div></a><div class="ContentTeaser_textWrapper__Oc4W9"><div itemProp="articleSection" class="underlined-text ContentTeaser_tag__cM8W_"><a href="/topic/patch-management">Patch management</a></div><a class="ContentTeaser_titleLink__UIDiR" href="/analysis/application-security/log4j-again-needs-patching-as-new-bug-is-found-and-squashed"><h5 itemProp="headline" class="ContentTeaser_title__yVHF6">Log4j, again, needs patching as new bug is found and squashed</h5></a><p class="ContentTeaser_authorLine__Om3aW"><span itemscope="" itemType="https://schema.org/Person" itemProp="author" class="me-2"><a itemProp="url" rel="author" href="/author/joe-uchill"><span itemProp="name"><span itemProp="givenName">Joe<!-- --> </span><span itemProp="familyName">Uchill</span></span></a></span><time class="non-interactive" itemProp="datePublished" dateTime="2021-12-28T16:27:04.000+00:00">December 28, 2021</time></p><div itemProp="abstract" class="ContentTeaser_summary__PyqzZ"><p>Apache releases patch for Checkmarx-discovered LCE vulnerability. </p>
</div></div></div></article><div class=""><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 native" style="min-height:0"></div></div><article itemscope="" itemProp="isPartOf" itemType="https://schema.org/Article" class="ContentTeaser_teaser__WRhVV teaser teaser-list-item"><div class="ContentTeaser_teaserRow__qkvKj"><a itemscope="" itemProp="image" itemType="https://schema.org/ImageObject" class="ContentTeaser_imageLink__NSsUN image-link" href="/analysis/application-security/internet-scans-for-log4j-vulnerability-dip-40-for-christmas-but-may-recover-soon"><div class="ContentTeaser_imageWrapper__sLZxO"><span class="" style="display:inline-block"></span><meta itemProp="url" content="https://files.scmagazine.com/wp-content/uploads/2021/12/GettyImages-860050614.jpg176-copy-e1640643042457.jpg"/></div></a><div class="ContentTeaser_textWrapper__Oc4W9"><div itemProp="articleSection" class="underlined-text ContentTeaser_tag__cM8W_"><a href="/topic/patch-management">Patch management</a></div><a class="ContentTeaser_titleLink__UIDiR" href="/analysis/application-security/internet-scans-for-log4j-vulnerability-dip-40-for-christmas-but-may-recover-soon"><h5 itemProp="headline" class="ContentTeaser_title__yVHF6">Internet scans for Log4j vulnerability dip 40% for Christmas, but may recover soon</h5></a><p class="ContentTeaser_authorLine__Om3aW"><span itemscope="" itemType="https://schema.org/Person" itemProp="author" class="me-2"><a itemProp="url" rel="author" href="/author/joe-uchill"><span itemProp="name"><span itemProp="givenName">Joe<!-- --> </span><span itemProp="familyName">Uchill</span></span></a></span><time class="non-interactive" itemProp="datePublished" dateTime="2021-12-27T17:19:09.000+00:00">December 27, 2021</time></p><div itemProp="abstract" class="ContentTeaser_summary__PyqzZ"><p>Don't celebrate yet: malicious activity often dips in the days leading up to the Orthodox Christmas and New Year. As one researcher from Sophos noted:  "Scammers and hackers have lives too." Orthodox Christmas takes place on Jan. 7 and is the Christmas date widely celebrated in Russia. </p>
</div></div></div></article></div></section></div></div></div><div class="Regions_contentColumn__GQPKG content-column col-md-3"><div class="SidebarList_basicList__agocx sidebar-list px-xl-4 ps-xl-3 pb-xl-3 mb-xl-3 pb-2 pt-0 mb-2"><div class="row"><div class="px-0 ms-3 col"><h3 class="fs-4 shallow-fs-4 underlined-text mb-3 SidebarList_blockHeader__2Ubz2">Related Events</h3><ul class="list-unstyled mb-0 p-0 gx-0"><li class="SidebarList_basicBlock__x0u9e row pb-2 gx-0 mb-1 mb-xl-2" itemscope="" itemType="https://schema.org/EducationEvent"><div class="gx-0 col-xl"><meta itemProp="isPartOf" itemRef="https://www.scmagazine.com#collectionPage"/><meta itemProp="name" content="Application Security in Depth: Understanding the Three Layers of AppSec Testing"/><meta itemProp="teaches" content="Application Security in Depth"/><span class="SidebarList_blockTag__uVfBo fs-10 text-uppercase font-titillium-semibold non-interactive">Cybercast</span><span itemscope="" itemType="https://schema.org/VirtualLocation" itemProp="location"><a itemProp="url" href="/cybercast/application-security-in-depth-understanding-the-three-layers-of-appsec-testing"><meta itemProp="name" content="SC Media"/><h5 class="SidebarList_blockTitle__T_pi0 fs-8 mb-1 font-sans-semibold">Application Security in Depth: Understanding the Three Layers of AppSec Testing</h5></a></span><p class="mb-0"><div class="text-uppercase non-interactive fs-10"><time class="text-uppercase" itemProp="startDate" dateTime="2022-01-18T14:00:00.000-05:00">Tue Jan 18</time></div></p></div></li><li class="SidebarList_basicBlock__x0u9e row pb-2 gx-0 mb-1 mb-xl-2" itemscope="" itemType="https://schema.org/EducationEvent"><div class="gx-0 col-xl"><meta itemProp="isPartOf" itemRef="https://www.scmagazine.com#collectionPage"/><meta itemProp="name" content="How to Gain Visibility into the World of Mobile App Security Threats"/><span class="SidebarList_blockTag__uVfBo fs-10 text-uppercase font-titillium-semibold non-interactive">Cybercast</span><span itemscope="" itemType="https://schema.org/VirtualLocation" itemProp="location"><a itemProp="url" href="/cybercast/how-to-gain-visibility-into-the-world-of-mobile-app-security-threats"><meta itemProp="name" content="SC Media"/><h5 class="SidebarList_blockTitle__T_pi0 fs-8 mb-1 font-sans-semibold">How to Gain Visibility into the World of Mobile App Security Threats</h5></a></span><p class="mb-0"><div class="text-uppercase non-interactive fs-10"><time class="text-uppercase" itemProp="startDate" dateTime="2021-11-18T11:00:00.000-05:00">Thu Nov 18</time></div></p></div></li><li class="SidebarList_basicBlock__x0u9e row pb-2 gx-0 mb-1 mb-xl-2" itemscope="" itemType="https://schema.org/EducationEvent"><div class="gx-0 col-xl"><meta itemProp="isPartOf" itemRef="https://www.scmagazine.com#collectionPage"/><meta itemProp="name" content="SCHealth eConference: Shoring up security for the sake of patient care and privacy"/><meta itemProp="teaches" content="SCHealth eConference"/><span class="SidebarList_blockTag__uVfBo fs-10 text-uppercase font-titillium-semibold non-interactive">Virtual Conference</span><span itemscope="" itemType="https://schema.org/VirtualLocation" itemProp="location"><a itemProp="url" href="/virtual-conference/schealth-econference-shoring-up-security-for-the-sake-of-patient-care-and-privacy"><meta itemProp="name" content="SC Media"/><h5 class="SidebarList_blockTitle__T_pi0 fs-8 mb-1 font-sans-semibold">SCHealth eConference: Shoring up security for the sake of patient care and privacy</h5></a></span><p class="mb-0"><div class="text-uppercase non-interactive fs-10"><time class="text-uppercase" itemProp="startDate" dateTime="2021-12-06T09:00:00.000-05:00">Mon Dec 6</time><span> - </span><time class="text-uppercase" itemProp="endDate" dateTime="2021-12-07T12:00:00.000-05:00">Tue Dec 7</time></div></p></div></li></ul></div></div></div><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 box" style="min-height:650px"></div><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 box" style="min-height:650px"></div></div></div></div><div class="container-xxl"><div class="justify-content-center row"><div class="justify-content-center text-center col-xxl-10"><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 leaderboard" style="min-height:170px"></div></div></div></div></div><div class="Prestitial_prestitialWrapper__wRptO d-none"><div class="prestitial"><div class="prestitial-wrapper" style="width:640px"><div class="dfp-slot mb-3 pb-0 Ads_wrapper__3vDz8 prestitial" style="min-height:0"></div><div class="prestitial-wrapper-bottom Prestitial_prestitialWrapperBottom__kbHTw"><a href="#" target="_blank" rel="noopener noreferrer"><img src="" alt="prestitial ad"/></a></div></div></div></div><footer class="Footer_footerContainer__XniPU pt-3 pb-5 font-tiltilium container-xxl"><hr class="Footer_topBorder__EbU6g pt-5 pb-2 mx-auto"/><div class="justify-content-center row"><div class="col-lg-10"><div class="mb-1 row"><div class="col-lg-auto col-sm-12"><div><div class="justify-content-center row"><div class="p-0 col-auto"><a title="SC Media" href="/"><svg viewBox="0 0 161 159" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="150" width="150"><defs><path id="FooterLogo_svg__a" d="M0 0h161v159H0z"></path></defs><g fill="none" fill-rule="evenodd"><g><mask id="FooterLogo_svg__b" fill="#fff"><use xlink:href="#FooterLogo_svg__a"></use></mask><path d="M149.01 80.36c0 38.21-30.672 69.186-68.51 69.186-37.838 0-68.51-30.976-68.51-69.186 0-38.21 30.672-69.187 68.51-69.187 37.838 0 68.51 30.976 68.51 69.187" fill="#ED1C25" mask="url(#FooterLogo_svg__b)"></path></g><path d="M107.218 104.747c-10.853 0-13.593-8.736-13.593-24.73 0-17.681 3.793-24.1 13.172-24.1 5.48 0 16.227 1.263 16.227 1.263l.63-11.365s-11.799-2.527-19.28-2.527c-18.125 0-25.71 10.524-25.71 36.73 0 .214.004.425.004.64-3.078-3.036-7.824-5.073-14.652-7.482-10.324-3.684-12.748-4.84-12.748-9.893 0-5.577 2.844-7.367 10.535-7.367 6.323 0 15.367.97 15.367.97l.63-11.368s-7.567-2.23-17.05-2.23c-16.543 0-24.235 6.631-24.235 22.1 0 10.734 6.006 15.89 19.916 20.418 9.377 3.052 12.116 4.207 12.116 10.628 0 6.313-3.056 8.313-9.377 8.313-6.323 0-20.23-1.473-20.23-1.473l-.74 11.682s11.487 2.421 20.97 2.421c12.856 0 20.28-4.093 22.96-13.166 3.554 8.529 10.294 13.166 22.244 13.166 8.956 0 19.178-2.316 19.178-2.316l-.528-11.47s-10.747 1.156-15.806 1.156" fill="#FFF"></path></g></svg></a></div></div><div class="justify-content-center social-icons icon-primary row"><div class="col-auto"><a title="SCMagazine on Facebook" class="p-0" target="_blank" href="https://www.facebook.com/SCMag/"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 7.41 15.68" width="20" height="20"><defs><path id="Facebook_svg__a" d="M6.77 7.85H4.72v7.56H1.68V7.85H.23V5.18h1.45V3.45c0-1.24.57-3.17 3.07-3.17L7 .29v2.59H5.37c-.27 0-.65.14-.65.73v1.57h2.32l-.27 2.67z"></path></defs><clipPath id="Facebook_svg__b"><use xlink:href="#Facebook_svg__a" overflow="visible"></use></clipPath><g clip-path="url(#Facebook_svg__b)"><defs><path id="Facebook_svg__c" d="M-150.86-271.04h1440v2182h-1440z"></path></defs><clipPath id="Facebook_svg__d"><use xlink:href="#Facebook_svg__c" overflow="visible"></use></clipPath><path clip-path="url(#Facebook_svg__d)" d="M-.77-.72h8.8V16.4h-8.8z"></path></g></svg></a></div><div class="col-auto"><a title="SCMagazine on Twitter" class="p-0" target="_blank" href="https://twitter.com/scmagazine"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16.98 13.95" width="20" height="20"><defs><path id="Twitter_svg__a" d="M14.83 2.31c.7-.42 1.24-1.1 1.5-1.9-.66.39-1.39.68-2.16.83A3.381 3.381 0 0011.68.16c-1.88 0-3.4 1.53-3.4 3.43 0 .27.03.53.09.78C5.54 4.23 3.03 2.86 1.35.79c-.29.51-.46 1.1-.46 1.72 0 1.19.6 2.24 1.51 2.85-.55-.01-1.08-.17-1.54-.43v.04c0 1.66 1.17 3.05 2.73 3.36-.28.09-.58.13-.89.13-.22 0-.43-.02-.64-.06a3.412 3.412 0 003.18 2.38A6.805 6.805 0 01.2 12.2a9.63 9.63 0 005.22 1.54c6.26 0 9.69-5.22 9.69-9.75 0-.15 0-.3-.01-.44.67-.48 1.24-1.09 1.7-1.77-.62.26-1.28.44-1.97.53z"></path></defs><clipPath id="Twitter_svg__b"><use xlink:href="#Twitter_svg__a" overflow="visible"></use></clipPath><g clip-path="url(#Twitter_svg__b)"><defs><path id="Twitter_svg__c" d="M-181.35-272.52h1440v2182h-1440z"></path></defs><clipPath id="Twitter_svg__d"><use xlink:href="#Twitter_svg__c" overflow="visible"></use></clipPath><path clip-path="url(#Twitter_svg__d)" d="M-.8-.84h18.59v15.58H-.8z"></path></g></svg></a></div><div class="col-auto"><a title="SCMagazine on LinkedIn" class="p-0" target="_blank" href="https://www.linkedin.com/company/scmediaus/"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 17.97 17.25" width="20" height="20"><defs><path id="Linkedin_svg__a" d="M.48 16.99h3.76V5.68H.48v11.31zM2.39.23C1.1.23.26 1.07.26 2.18c0 1.09.82 1.95 2.08 1.95h.02c1.31 0 2.13-.87 2.13-1.95-.03-1.1-.82-1.95-2.1-1.95zm15.39 10.28V17h-3.76v-6.05c0-1.52-.54-2.56-1.9-2.56-1.04 0-1.65.7-1.93 1.37-.1.24-.12.58-.12.92V17H6.32s.05-10.25 0-11.31h3.76v1.6c-.01.01-.02.02-.02.04h.02v-.04c.5-.77 1.39-1.87 3.39-1.87 2.46 0 4.31 1.61 4.31 5.09z"></path></defs><clipPath id="Linkedin_svg__b"><use xlink:href="#Linkedin_svg__a" overflow="visible"></use></clipPath><g clip-path="url(#Linkedin_svg__b)"><defs><path id="Linkedin_svg__c" d="M-217.36-270.39h1440v2182h-1440z"></path></defs><clipPath id="Linkedin_svg__d"><use xlink:href="#Linkedin_svg__c" overflow="visible"></use></clipPath><path clip-path="url(#Linkedin_svg__d)" d="M-.74-.77h19.52v18.76H-.74z"></path></g></svg></a></div></div></div></div><div class="offset-lg-1 col"><nav class="FooterMenu_menuFooter__P0W_i pb-0 navbar navbar-expand navbar-light"><div class="container-xxl"><div class="FooterMenu_navContainer__lxDFM nav-fill d-flex flex-lg-row flex-column justify-content-center w-100 navbar-nav"><div class="FooterMenu_navItem__P8unV font-titillium fs-9 nav-item"><h5 class="FooterMenu_sectionTitle__eGiAM non-interactive">About Us</h5><a href="/about-us" data-rr-ui-event-key="/about-us" class="FooterMenu_link__yZofy nav-link">SC Media</a><a href="https://www.cyberriskalliance.com/" data-rr-ui-event-key="https://www.cyberriskalliance.com/" class="FooterMenu_link__yZofy nav-link">CyberRisk Alliance</a><a href="/contact-us" data-rr-ui-event-key="/contact-us" class="FooterMenu_link__yZofy nav-link">Contact Us</a><a href="/privacy-policy" data-rr-ui-event-key="/privacy-policy" class="FooterMenu_link__yZofy nav-link">Privacy</a></div><div class="FooterMenu_navItem__P8unV font-titillium fs-9 nav-item"><h5 class="FooterMenu_sectionTitle__eGiAM non-interactive">Get Involved</h5><a href="https://pages.scmagazine.com/SC_NL_OptIn-LP.html" data-rr-ui-event-key="https://pages.scmagazine.com/SC_NL_OptIn-LP.html" class="FooterMenu_link__yZofy nav-link">Subscribe</a><a href="/contribute" data-rr-ui-event-key="/contribute" class="FooterMenu_link__yZofy nav-link">Contribute/Speak</a><a href="/virtual-conferences" data-rr-ui-event-key="/virtual-conferences" class="FooterMenu_link__yZofy nav-link">Attend an event</a><a href="https://cybersecuritycollaboration.com/" data-rr-ui-event-key="https://cybersecuritycollaboration.com/" class="FooterMenu_link__yZofy nav-link">Join a peer group</a><a href="/become-a-partner" data-rr-ui-event-key="/become-a-partner" class="FooterMenu_link__yZofy nav-link">Partner With Us</a></div><div class="FooterMenu_navItem__P8unV font-titillium fs-9 nav-item"><h5 class="FooterMenu_sectionTitle__eGiAM non-interactive">Explore</h5><a href="/sw-labs" data-rr-ui-event-key="/sw-labs" class="FooterMenu_link__yZofy nav-link">Product reviews</a><a href="/cra-business-intelligence" data-rr-ui-event-key="/cra-business-intelligence" class="FooterMenu_link__yZofy nav-link">Research</a><a href="/resource-library" data-rr-ui-event-key="/resource-library" class="FooterMenu_link__yZofy nav-link">White papers</a><a href="/webcasts" data-rr-ui-event-key="/webcasts" class="FooterMenu_link__yZofy nav-link">Webcasts</a><a href="/security-weekly" data-rr-ui-event-key="/security-weekly" class="FooterMenu_link__yZofy nav-link">Podcasts</a></div></div></div></nav></div></div><div class="justify-content-center fs-10 row"><div class="col"><span class="non-interactive"><p class="m-0">Copyright © 2021 CyberRisk Alliance, LLC All Rights Reserved This material may not be published, broadcast, rewritten or redistributed in any form without prior authorization.</p><p class="m-0"><span>Your use of this website constitutes acceptance of CyberRisk Alliance<!-- --> </span><a class="text-underline cursor-pointer" href="/privacy-policy">Privacy Policy</a><span> and </span><a class="text-underline cursor-pointer" href="/terms-and-conditions">Terms &amp; Conditions</a><span>.</span></p></span></div></div></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c8bec18bd4b7fe1","token":"fddd0af907b64987b4c1dc5584de94cd","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>